Deco P9 disable automatic signal source

Deco P9 disable automatic signal source
Deco P9 disable automatic signal source
2020-10-19 19:22:30
Model: Deco P9
Hardware Version: V1
Firmware Version: 1.1.1

My setup has all Decos in a sort of triangle, sometimes they pick the wrong configuration where instead of both slaves connecting to the master, one of the slaves connects to other slave, then to master. When this happens gaming is impossible, ping all over the place and really bad lags. 

 

The only solution is to disconnect the other slave to force direct connection between slave and master. I bought 3 P9 kit in January and for 10 months one of the slaves is always turned off because otherwise the network gets messed up, so basically I can only use 2. Every time there is an update I get excited I can finally use the 3 but no, within a day they get in the wrong configuration again in the middle of a competitive game and I have to run to the room and turn it off. 

 

I can't believe this device has been out for a year and the stupid automatic reconfiguration can't be turned off or restricted in some way. I don't even understand why this feature exists. Does TP-LINK think that users are moving the decos around the house while they are plugged in so they need to try to find a better route every hour? Regardless of what the reason is, can we please be allowed to turn it off? Either let me choose the signal source manually or do it automatically when it boots and then never change again. 

0
0
#1
Options