2.4g wifi connections on Archer A7 5.0 will not connect or connects but no internet access

2.4g wifi connections on Archer A7 5.0 will not connect or connects but no internet access
2.4g wifi connections on Archer A7 5.0 will not connect or connects but no internet access
2020-10-20 04:21:15
Model: Archer A7
Hardware Version: V5
Firmware Version: 1.0.15 Build 20200721 rel.40773(5553)

Hello Community,

 

I have an Archer A7 router. I'm having issues connecting 2.4g devices.

 

I have disabled Smart Connect to separate the WIFI SSIDs. The issue is that either 2.4g devices will not connect or it connects but the device has no internet access.

 

Pings to the default gateway show serious latency and major dropped packets if the device does connect.

 

Any device that connects to the 5g WiFi works fine, no issues.

 

I'm replacing an older out of support WiFi router that's only 3 years old and all WIFI device work fine on it. (got to love planned obsolescence)

 

The router is default out of the box other then updating the firmware and changing the SSIDs.

 

 Anyone experiencing the same issues or have any ideas?

 

Thanks in advance..

0
0
#1
Options
1 Reply
Re:2.4g wifi connections on Archer A7 5.0 will not connect or connects but no internet access
3 weeks ago

@Sgtjake916 

 

Hi, I will copy my reply here one more time, but we can just follow this issue on the other post:

https://community.tp-link.com/en/home/forum/topic/232960?replyId=508166

 

"Hello, apologies to respond late, please make sure you are tagging a TP-Link Admin if you want a timely response. Unless we are tagged we do not see that new responses have been added. We do not subscribe to every thread so rely on Tagging to ensure responses.

 

Just to verify, when the iPhone 10 or Dell laptop tried to connect to the A7's 2.4GHz network, is there any error message when it cannot connect? If the Dell laptop connects to the network successfully, can I have the IP address/gateway it gets from the A7?

 

Try to change the 2.4GHz wireless security type to WPA2-PSK AES, save and reboot the router, then confirm the connection.

 

Try to enable the 2.4GHz Guest network and check if the Dell laptop and iPhone 10 can connect to it.

 

BTW, below is your original post, you may find your own post by tapping your nickname and go to User Center, where you will see all of your posts:

https://community.tp-link.com/en/home/forum/topic/232804"

0
0
#2
Options