Re205 V2 can not connect to my new Archer AX50

Re205 V2 can not connect to my new Archer AX50
Re205 V2 can not connect to my new Archer AX50
2020-11-21 12:15:53 - last edited 2020-11-23 07:28:26
Model: RE205
Hardware Version: V2
Firmware Version: 1.1.1

Hello and good day,

I recently upgrade my home router from Archer c1200 to Archer AX50 AX3000. After upgrading it, I come across a problem where i could not connect my Re205 extender to my new archer AX50 router using 5GHz network. I could not find the 5Ghz network if i use my new router (AX50) but I can find it with my old router (c1200). I even tried to refresh, add manually and factory reset my Re205. For some reason I can find the 5Ghz network using my phone and laptop but not with my PS4 and RE205. 

 

Currently, it is running with 2.4Ghz connection between the router and extender and the speed is terrible. Need help. 

Range extender: RE205(UK)
Router: Archer AX50(US)

0
0
#1
Options
1 Accepted Solution
Re:Re205 V2 can not connect to my new Archer AX50 -Solution
2020-11-23 07:28:15 - last edited 2020-11-23 07:28:26

@Eli_Imraan 

 

Good day.

Thanks a lot for your time and patience.

Have you tried to change the wireless channel on the AX50 to be channel 40/48 for 5ghz?

(Please go to advanced>wireless>wireless settings>channel)

 

Wait for your reply.

Recommended Solution
0
0
#2
Options
1 Reply
Re:Re205 V2 can not connect to my new Archer AX50 -Solution
2020-11-23 07:28:15 - last edited 2020-11-23 07:28:26

@Eli_Imraan 

 

Good day.

Thanks a lot for your time and patience.

Have you tried to change the wireless channel on the AX50 to be channel 40/48 for 5ghz?

(Please go to advanced>wireless>wireless settings>channel)

 

Wait for your reply.

Recommended Solution
0
0
#2
Options