WiFi camera won’t reconnect after latest firmware upgrade

WiFi camera won’t reconnect after latest firmware upgrade
WiFi camera won’t reconnect after latest firmware upgrade
2020-11-30 03:26:10 - last edited 2020-11-30 05:44:40
Model: Deco M5
Hardware Version: V1
Firmware Version: 20201022.

WiFi camera won’t reconnect after latest firmware upgrade. All other devices are connected except the Amcrest ip camera. Is there a way to rollback this upgrade.

0
0
#1
Options
2 Accepted Solutions
Re:WiFi camera won’t reconnect after latest firmware upgrade-Solution
2020-11-30 05:44:30 - last edited 2020-12-02 06:40:25

@TR808 

Hi,

Have you tried to enabled the guest Wi-Fi for 2.4ghz only to see if camera could get connected?

And would there be any error message when camera failed to connect?

If possible, please also try to turn off fast roaming beamforming on the Deco APP to have a look;

And after checking with the senior engineers, it might be also related to the security mode, and are you able to change the security method on the Deco or temporarily use none security for a test?

 

As for the firmware rolling back, it is not recommended to downgrade the firmware unless this is the only solution available now.

Thank you very much!

 

Recommended Solution
0
0
#2
Options
Re:WiFi camera won’t reconnect after latest firmware upgrade-Solution
2021-03-04 20:11:49 - last edited 2021-03-05 01:58:38

@Rioja , thanks for the info....I have a 2.4/5ghz camera and was having trouble connecting it so I didn't think it was a 2.4ghz issue...so what I did was go back to the more unsecure WPA2-PSK[AES] + WPA-PSK[TKIP] in the prior firmware and one camera came online after 15min plus (driveway cam).....the others I had to CAT 5 to one of the deco units to "get it on the network", then once I unplugged they would pick up wirelessly (it was like they had to know about each other via cat 5).  You must have at least some form of security for your cameras to work (don't choose NONE). I think on one camera I had to use my AMCREST app to scan the QR code and add it again with the old userid/pass (you have to make sure your phone is on the Deco network if you have to do this). AMCREST tag  This resolved it after 3hrs of work.

Recommended Solution
2
2
#7
Options
6 Reply
Re:WiFi camera won’t reconnect after latest firmware upgrade-Solution
2020-11-30 05:44:30 - last edited 2020-12-02 06:40:25

@TR808 

Hi,

Have you tried to enabled the guest Wi-Fi for 2.4ghz only to see if camera could get connected?

And would there be any error message when camera failed to connect?

If possible, please also try to turn off fast roaming beamforming on the Deco APP to have a look;

And after checking with the senior engineers, it might be also related to the security mode, and are you able to change the security method on the Deco or temporarily use none security for a test?

 

As for the firmware rolling back, it is not recommended to downgrade the firmware unless this is the only solution available now.

Thank you very much!

 

Recommended Solution
0
0
#2
Options
Re:WiFi camera won’t reconnect after latest firmware upgrade
2020-12-01 16:11:32

@TR808 

 

That happened to me with the DAIKIN air conditioner, that the WLAN of the wifi adapter only works in 2.4 Ghz and does not support channels 12 and 13. After the deco 1.5.1 update, press to test the new Network Optimization function, which changed the 2.4 Ghz frequency from channel 8 to channel 13 and of course I lost the connection with DAIKIN.

 

Something similar to mine may be your case, your camera supports all 2.4 Ghz Wi-Fi channels, from 1 to 13.                                                                                                                                                                                                                                                                                                                                                                                                   Cheers.                        

0
0
#3
Options
Re:WiFi camera won’t reconnect after latest firmware upgrade
2021-03-04 17:34:20

@TR808 I have the same issue...just upgraded to the 202010 firmware and Amcrest cameras are offline....help!

0
0
#4
Options
Re:WiFi camera won’t reconnect after latest firmware upgrade
2021-03-04 17:38:43
I have the same issue.......amcrest and same version of firmware...solution?
0
0
#5
Options
Re:WiFi camera won’t reconnect after latest firmware upgrade
2021-03-04 18:47:34

@gammy999  I get him to change the channel number in 2.4Ghz. RESTARTING the MAIN DECO on the tp link application website. I repeat only restart the main one, if necessary repeat the operation again.

0
0
#6
Options
Re:WiFi camera won’t reconnect after latest firmware upgrade-Solution
2021-03-04 20:11:49 - last edited 2021-03-05 01:58:38

@Rioja , thanks for the info....I have a 2.4/5ghz camera and was having trouble connecting it so I didn't think it was a 2.4ghz issue...so what I did was go back to the more unsecure WPA2-PSK[AES] + WPA-PSK[TKIP] in the prior firmware and one camera came online after 15min plus (driveway cam).....the others I had to CAT 5 to one of the deco units to "get it on the network", then once I unplugged they would pick up wirelessly (it was like they had to know about each other via cat 5).  You must have at least some form of security for your cameras to work (don't choose NONE). I think on one camera I had to use my AMCREST app to scan the QR code and add it again with the old userid/pass (you have to make sure your phone is on the Deco network if you have to do this). AMCREST tag  This resolved it after 3hrs of work.

Recommended Solution
2
2
#7
Options