AX50/AX300, devices not showing up as Wireless Clients

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

AX50/AX300, devices not showing up as Wireless Clients

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
AX50/AX300, devices not showing up as Wireless Clients
AX50/AX300, devices not showing up as Wireless Clients
2020-11-30 17:59:09 - last edited 2022-07-15 07:11:30
Model: Archer AX50  
Hardware Version:
Firmware Version:

AX50 in AccessPoint mode.

Many wifi devices are connected, but only 1 is shown in Status -> Wireless clients

have atleast 6 different android connected, not shown in the lists.. the only Windows client is listed.

Sounds like a defect?

Currently there is no way to list the devices connected to the AP.. poor management options!

  0      
  0      
#1
Options
1 Accepted Solution
Re:AX50/AX300, devices not showing up as Wireless Clients-Solution
2021-05-23 11:58:55 - last edited 2022-07-15 07:11:30

@ax50user 

I had the same issue for iOS devices not showing as Clients. I turned off Private Address setting in iOS and the clients appeared, as I do not want the MAC Randomization anyway. There is probably an equivalent setting in Android. I also tirned off SmartConnect on my AX-50 because it does not seem to do much anyway.

Recommended Solution
  3  
  3  
#4
Options
3 Reply
Re:AX50/AX300, devices not showing up as Wireless Clients
2020-12-01 08:09:21

@ax50user 

 

Hi, that probably is because there is the data transmission is recorded when it is getting past through the access point, so it will not record the clients connected to the access point.


What I suggest is you can switch it to router mode just to confirm if this will display correctly, if yes, then I think there is no way to fix it.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#2
Options
Re:AX50/AX300, devices not showing up as Wireless Clients
2020-12-01 16:31:23

Wireless Clients should be always listed when they are connected via wifi, no difference if device is in router or AP mode.

 

 

  0  
  0  
#3
Options
Re:AX50/AX300, devices not showing up as Wireless Clients-Solution
2021-05-23 11:58:55 - last edited 2022-07-15 07:11:30

@ax50user 

I had the same issue for iOS devices not showing as Clients. I turned off Private Address setting in iOS and the clients appeared, as I do not want the MAC Randomization anyway. There is probably an equivalent setting in Android. I also tirned off SmartConnect on my AX-50 because it does not seem to do much anyway.

Recommended Solution
  3  
  3  
#4
Options

Information

Helpful: 0

Views: 868

Replies: 3

Related Articles