VOIP on a WLAN Router in Bridge Mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
VOIP on a WLAN Router in Bridge Mode
VOIP on a WLAN Router in Bridge Mode
2020-12-08 22:09:17

Hallo,

ich habe Probleme mein VOIP einzurichten. 

Folgender Aufbau:

 

DSL -> Modem/Router (VR600v, IP:192.168.1.1) -> Router in Bridge Mode (VR2600v, IP: 192.168.1.2)

 

DSL Anschluß bei Telekom. VOIP auf Modem/Router wird erkannt. Ich möchte aber das DECT Telefon am Router anschliessen, der im Bridge Mode läuft.

 

Router in Bridge Mode wie folgt eingestellt:

  • 192.168.1.2
  • 255.255.255.0
  • DHCP ausgeschaltet
  • Modem/Router ist mit Router via LAN verbunden

 

Kann mit jemand helfen?

Gruß und Danke

0
0
#1
Options
1 Reply
Re:VOIP on a WLAN Router in Bridge Mode
2021-01-14 11:44:05 - last edited 2021-01-14 11:50:09

Leider keine Erfahrung im Konkreten, aber es müsste der Ansatz mit Portforwarding sein:

 

Damit die im Bridge eingestellten SIP- und RTP-Portnummern auch am Modem/Router (WAN-Interface) mit der

öffentlichen IP-Adresse benutzt werden, definieren Sie für die SIP- und RTP-Ports Port-Forwarding-

Regeln am Router. 

Bzw am VR2600 Betriebsart als WLAN-Router und dort die Telefonnummern "Telekom" eintragen.

Evtl hier SIP-ALG im Reiter Erweitert->NAT deaktivieren

 

Die im Folgenden verwendeten Begriffe können je nach Router etwas variieren.

Ich habe es versucht anhand des VR600V emulators von der Homepage nachzuvollziehen.

Für die Freigabe eines Ports müssten Sie folgende Angaben machen (Beispiel Gigaset SoftPhone ):

 

Protokoll         externer Port    Lokaler Port         Lokaler Host (IP)

UDP                 49060                      49060                192.168.1.2          

 

Aus meiner Sicht müsste aber der einzige Port der weiterleitet wird der 5060 sein....

Protokoll         externer Port    Lokaler Port         Lokaler Host (IP)

UDP                 5060                     5060                   192.168.1.2   

 

eventuell kann es auch nur hilfreich Sein unter Erweitert-NAT SIP-ALG zu aktivieren oder wenn das nicht hilft zu deaktivieren.

Alles leider nur basierend auf Vermutung.

0
0
#2
Options