Archer C1200 rebooting at random

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer C1200 rebooting at random

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C1200 rebooting at random
Archer C1200 rebooting at random
2020-12-13 17:21:34 - last edited 2020-12-24 06:47:12

Firmware version: 3.0.7 Build 20200831 rel.59087 (US)

Hardware version: Archer C1200 v3.0

 

This router randomly reboots multiple times a week for no reason at all. What's the issue?

  1      
  1      
#1
Options
1 Accepted Solution
Re:Archer C1200 rebooting at random-Solution
2020-12-23 14:18:05 - last edited 2020-12-24 06:47:12

@Claven 

 

This issue is solved. The wireless router was overheating. I put spacers between the underside of the router and the surface. Seems fine now.

Recommended Solution
  3  
  3  
#6
Options
10 Reply
Re:Archer C1200 rebooting at random
2020-12-16 11:14:19

@Claven 

 

Hello,

 

Can you please confirm are all the LEDs of the C1200 router turning off then on automatically when it restarts? May I have your network layout, how is the C1200 connected in your network? When did you purchase it and was it working fine before?

 

How many devices are connected to C1200, wired, and wirelessly?


Is there any other setting or feature in your network that may cause this restart issue, or is there any special operation/activity in your network that causes the C1200 to restart?

 

Try to reset it to factory defaults by holding the reset button on it until all the LEDs go off then on, reconfigure it from scratch, then monitor again.

 

Thanks a lot.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#2
Options
Re:Archer C1200 rebooting at random
2020-12-16 17:46:19

@Kevin_Z 

 

All of the LED lights turn off and back on, so it is fully rebooting.

 

The network is just an Arris SB6183 cable modem. and the C1200.

 

I bought it about 2-3 years ago. It has always randomly rebooted a few times a month or more. I have 1 hardwired PC connected to it and about 8-10 wireless devices. My setup is fairly standard. A factory reset did not fix the issue. I'm on the latest firmware also.

  0  
  0  
#3
Options
Re:Archer C1200 rebooting at random
2020-12-18 02:16:01

@Claven 

 

Hi, thanks for getting back.

 

Have you tried to lower down the Transmit Power on the C1200 web GUI? And you may disable the Hardware NAT (Advanced->System Tools->System Parameters) to have a try.

 

BTW, I have sent you a PM, please check and confirm, thanks.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#4
Options
Re:Archer C1200 rebooting at random
2020-12-18 18:28:55

@Kevin_Z 

 

Why would I want lower Wireless transmit power? I shouldn't have to do that. Why would I disable NAT?

  0  
  0  
#5
Options
Re:Archer C1200 rebooting at random-Solution
2020-12-23 14:18:05 - last edited 2020-12-24 06:47:12

@Claven 

 

This issue is solved. The wireless router was overheating. I put spacers between the underside of the router and the surface. Seems fine now.

Recommended Solution
  3  
  3  
#6
Options
Re:Archer C1200 rebooting at random
2020-12-24 06:47:44

@Claven 

 

Hi, glad to hear that it works, congrats.^_^

 

Good day~

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#7
Options
Re:Archer C1200 rebooting at random
2020-12-24 20:56:16

@Kevin_Z This thing REALLY needs a way to see the TEMPS from the web gui. Is that an upcoming feature?

  0  
  0  
#8
Options
Re:Archer C1200 rebooting at random
2020-12-25 03:10:17

@Claven 

 

I'm afraid no, but we will keep an eye on this kind of feature on some other brands, we will forward this as a feature request to the related department, thanks for your suggestion.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#9
Options
Re:Archer C1200 rebooting at random
2021-02-02 00:08:51

@Kevin_Z 

 

I'm having a reboot issue with an Archer C1200 v3.0 with the latest firmware installed build 3.0.7 Build 20200831 rel.59087 (US). I did a lot of digging and even thought it was related to an old Chromecast built-in issue, but I made sure all devices are up to date and also updated the router and I've hit a wall.


Rourter keeps rebooting randomly even after switching ISPs.

 

Please help.

  0  
  0  
#10
Options
Re:Archer C1200 rebooting at random
2021-02-02 01:22:40

@OscarS 

 

Thank you for posting on the TP-Link Community.

 

Sorry to hear that you are still experiencing the auto-reboot issue with the Archer C1200 router, can you please confirm are all the LEDs of the C1200 router turning off then on automatically when it restarts? May I have your network layout, how is the C1200 connected in your network? When did you purchase it and was it working fine before?


How many devices are connected to C1200, wired, and wirelessly?


Is there any other setting or feature in your network that may cause this restart issue, or is there any special operation/activity in your network that causes the C1200 to restart?


Please check if the C1200 is hot when it reboots automatically, try to refer to Claven's suggestions and put the router in a well-ventilated location or mount it vertically on a stand that permits the free flow of air, and use a fan to cool the router, a regular fan or USB fan is fine.

 

Try to reset it to factory defaults by holding the reset button on it until all the LEDs go off then on, reconfigure it from scratch, then monitor again.

 

If none of the above helps resolve it, please try the below beta firmware on your C1200 and confirm if the auto-reboot issue will be resolved:
https://static.tp-link.com/2019/201912/20191211/Archer C1200(US_CA_TW)_V3_180307(Beta).zip

Below is the guide to upgrade this firmware:
https://www.tp-link.com/support/faq/2139/

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#11
Options

Information

Helpful: 1

Views: 1354

Replies: 10

Related Articles