Issues with deco e4

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Issues with deco e4

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Issues with deco e4
Issues with deco e4
2020-12-14 05:56:32 - last edited 2020-12-30 14:25:20
Model: Deco E4  
Hardware Version:
Firmware Version: 1.4.3

Recently, I have bought deco e4 (3 packs) and set up them by following the instruction in the app. But after just 1 day, the node in my bedroom had a confusing issue. Sometimes i can use youtube but i can not use browsers and sometimes i can use browsers but youtube stops working although the internet is working normally. Though this issue will disappear after 30 mins or 1 hour but it affects my experience a lot. Can you help me solve it?

  1      
  1      
#1
Options
3 Reply
Re:Issues with deco e4
2020-12-15 21:29:19

@Roberts12 

I have the same issue with the latest firmware (I don't know its version number)

  1  
  1  
#2
Options
Re:Issues with deco e4
2020-12-16 08:11:37 - last edited 2020-12-30 14:25:20

@Roberts12 

Hi, Have you tried to change the DNS server to 8.8.8.8/8.8.4.4 on the Deco to have a look;(more>advanced>DHCP server)

And did all the devices connected to the Deco have the same issue?

Thanks a lot.

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  1  
  1  
#3
Options
Re:Issues with deco e4
2020-12-30 14:25:07

@TP-Link oh ok, i will try, thanks for your advice

  0  
  0  
#4
Options

Information

Helpful: 1

Views: 489

Replies: 3

Related Articles