One of the P9 Deco units not working through Powerline anymore

One of the P9 Deco units not working through Powerline anymore
One of the P9 Deco units not working through Powerline anymore
2020-12-28 15:56:05
Model: Deco P9
Hardware Version:
Firmware Version: 1.1.2 Build20200918 Rel. 74476

Hi,

one of my 3 DECO P9 units is in my music studio, soundproof, where I also now give webinars, connected to my deskstop PC. The studio Deco is 2 floors below the main Deco unit, connected to the router, using the Powerline feature, same powerline in the whole house, of course.
I had a pretty good connection, door closed, therefore using the powerline, when the studio door is open it obviously uses the wifi Mesh, no problem with the connection there.
It is not working any longer with the door closed, red flashing light, I open the door and it connects, white steady light.
I believe it stopped working since the last hardware/firmware update, I really need it to work with the door closed, through the powerline.
I have removed that unit from the the Deco network and re-installed it (with the door open) with the smarphone app.

How do I seolve the issue and get it back to work with the powerline ? The rest of the mesh network, main unit and the other P9 work well, the other P) is one floor down and between wify and powerline never fails.

I don't know how to check if the connection is through Powerline or not

 

thanks in advance

Best Regards


Roby
Milan, Italy

0
0
#1
Options
3 Reply
Re:One of the P9 Deco units not working through Powerline anymore
2020-12-30 07:02:46

@Proby01 

Good day,

Thank you for your time and patience.

Have you tried to swap the location of the two satellite Decos to see whether this issue follows the same Deco or same location?

Or would there be a different wall socket to plug the P9?

Thanks a lot and wait for your reply.

0
0
#2
Options
Re:One of the P9 Deco units not working through Powerline anymore
2020-12-30 08:25:38

@TP-Link 

Hi and thanks for the reply.

I was actually going to do what you reccomend, with the second of the three P9 DECO's, leaving always the first (N.1) connected to the main router.

But since the N.2 ("corridor"), located one floor down from the open space loft, behind a corner and reacheable probably even by the wi-fi connection and not in the same "difficult" position as N. 3 ("studio") which is 2 floors down, in a soundproof recording studio, it may work, on the wi-fi.

Is there a way to know how one DECO is connected, wi-fi or powerline, a utility or a software, so that I can check if I swap N.2 and N.3 and see if the N.3, positioned in the Corridor (at the place of N.2) is working through the powerline ?

To answer your question, in the recording studio there are other power sockets of course but where the P9 is connected now is in the socket near the door so that in case of need I can just open it and it connects through the wifi, which is what I have been doing temporarily to solve the issue since it started. Again, it used to work great, with the door closed (it is a doble sound isolated door like in all recording musis studios), when the door was open it would work wi-fi, when the door was closed it switched to Powerline, worked great like that, no more now, when I close the door now the red light flashes and I have no internet connection in the studio.

 

Question to you : as I would try to swap N. 2 with N.3 as you reccomend, do I need to first  "remove" them from the DECO network first (via the smartphone app) and re-install them in their new location ? Or should I just swap the 2 units and see if they connect ?

 

thanks in advance for the reply, that way I can do this test and thanks for the assistance

 

Best regards


Roby

Milan, Italy

0
0
#3
Options
Re:One of the P9 Deco units not working through Powerline anymore
2021-01-01 11:58:43

@TP-Link 

Hi, I think I found the solution :
I simply had to reset (with the little button) all the units, including the MAIN one..  obviously had to reconfigure the TP-LINK network, no big deal and re-install the main unit and the N.2. and N.3.
I also found out how to check the signal source on both N.2. and N.3, from the phone app, under the INTERNET screens for each unit, they seem to be both now as source "2.4Ghz/5Ghz - PLC"... Even in the soundproof music studio ow with the door closed, works like a charme...

 

The source stays the same "2.4Ghz/5Ghz - PLC".. even with the door closed and even if obviously connected through the PLC, correct ?...

 

thanks again, happy beginning of the year


Ciao


Roby

 

0
0
#4
Options