Powerline Adapter AV600 - Continuously Blinking Powerline LED

Powerline Adapter AV600 - Continuously Blinking Powerline LED
Powerline Adapter AV600 - Continuously Blinking Powerline LED
2021-01-10 12:20:47

This has been going on for a day now. The powerline LED on the av600 powerline adapter keeps on blinking. I am connected to the internet, but it's really slow compared to my internet speed when the powerline LED wasn't blinking and was still. How do i fix this? It's not a very rapid blink, it's slow. I've tried reconnecting to the powerline adapter downstairs connected to my router several times but there is not change. Please help!

0
0
#1
Options
5 Reply
Re:Powerline Adapter AV600 - Continuously Blinking Powerline LED
2021-01-10 16:02:34

@Dylyco 

 

Its been a while since I used the AV600 but my best advice would be to move the powerlines close to eachother (same room if possible) and re-sync the devices by pressing the pair button on the bottom of both.   As you say the "House" symbol should go solid ON

 

Hopefully then you should establish a strong connection, give it a few mins and try moving it back to where you want it placed.

 

I did have the AV500/600 range a few years ago and this happened every few months, just one of those things with AC1 homeplugs.   The AC2 seems more stable that way

 

best of luck

0
0
#2
Options
Re:Powerline Adapter AV600 - Continuously Blinking Powerline LED
2021-01-10 16:41:49
Alright, thanks. Will try in a moment and notify you if it worked or still doesn't.
0
0
#3
Options
Re:Powerline Adapter AV600 - Continuously Blinking Powerline LED
2021-01-10 18:13:03
Yep, still doesn't work. Moved them in the same room and repaired them. Still a blinking light.
0
0
#4
Options
Re:Powerline Adapter AV600 - Continuously Blinking Powerline LED
2021-01-10 21:47:58

@Dylyco 

 

You could try leaving these disconnected overnight and attempt again tomorrow.  I have heard people report that helps, something about static on the powerline.

 

Personally never had this but worth a try. 

 

Im guessing you have the 2x nano wired plugs ?    No Wifi?

 

0
0
#5
Options
Re:Powerline Adapter AV600 - Continuously Blinking Powerline LED
2021-01-10 23:40:12
Never mind. It suddenly started working again lmao. Thanks though.
1
1
#6
Options