Can not connect to my router using TL-WA850RE

Can not connect to my router using TL-WA850RE
Can not connect to my router using TL-WA850RE
2021-01-10 20:39:46
Model: TL-WA850RE
Hardware Version: V7
Firmware Version:

Hello,

 

I have the following problem with TL-WA850RE, I run windows 8.1 but the problem I have is that I can not get TL-WA850RE to connect to my router, windows 8.1 will list the TL-WA850RE when I click on it, does not connect to my router, can connect my mobile phone and tablet to TL-WA850RE.

 

Any help would be great.

 

Thanks

 

Matthew

Matthew
0
0
#1
Options
3 Reply
Re:Can not connect to my router using TL-WA850RE
2021-01-11 02:19:56

@Matthew1 

Hi,

When you use the Iphone and Tablet to set up the 850RE, are you able to finish the setup process?

And after the setup, would the RE and signal light lit up?

--if not, please refer to the following link to set up via Tether APP:

https://www.tp-link.com/us/support/faq/1373/

By the way, what is the model number of the home router?

 

Thank you very much and wait for your reply.

0
0
#2
Options
Re:Can not connect to my router using TL-WA850RE
2021-01-11 09:40:50

Hello 

 

i will reset the TL-WA850RE, the router I have is a TPLink Archer VR 600. I will use the app to set up TL-WA850RE.

 

I will let you the out come.

 

Thanks

 

Matthew

 

 

 

 

Matthew
0
0
#3
Options
Re:Can not connect to my router using TL-WA850RE
2021-01-12 12:25:22

@Matthew1 

 

Hi I used the app as you asked and I set up the TL-WA850RE using the app it was better, I will run the extender for a couple of days and let you know the outcome, but so far so good windows 8.1 connected to the extender without any problem.

 

Thanks

 

Matthew

Matthew
0
0
#4
Options