Archer T4E AC1200 No Wi-Fi Networks Found

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer T4E AC1200 No Wi-Fi Networks Found

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer T4E AC1200 No Wi-Fi Networks Found
Archer T4E AC1200 No Wi-Fi Networks Found
2021-01-17 18:59:48 - last edited 2021-01-17 19:06:20
Model: Archer T4E  
Hardware Version:
Firmware Version:

Hit a dead end here; the adapter worked great for a week then *pop* zilch nothing. Cannot identify a cause.

 

>Card is recognized.

>Networks are available, verified by a USB WiFi adapter.

>Followed troubleshooting steps outlined here: https://www.tp-link.com/us/support/faq/2253/  Settings did not need to be changed, but I refreshed and restarted everything anyways.

>Removed and re-seated the card several times.

>Re-enabled WiFi adapted several times.

 

Is the card shot?

 

  0      
  0      
#1
Options
1 Reply
Re:Archer T4E AC1200 No Wi-Fi Networks Found
2021-01-22 06:42:13

@wgfla 

 

Hello, does it still show up under Device Manager on the computer?

 

If it's possible, you can try this adapter on another computer to check if there is an issue.

 

If none of the computers can detect it anymore, I'm afraid there is a hardware issue with it, you may contact the reseller to replace it.

 

BTW, please kindly verify what is the system version of the Windows 10 as this: https://www.tp-link.com/support/faq/2722/.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 478

Replies: 1

Related Articles