M7200 Random Disconnects

M7200 Random Disconnects
M7200 Random Disconnects
2021-01-19 21:24:43
Model: M7200
Hardware Version: V2
Firmware Version: 2.0.6 Build 201020 Rel.1008n

Hello Support Team,

 

Recently I purchased the M7200 due to high number of satisfied customers. Out of the box it came with an old firmware and I wasnt getting the speed so I have updated the firmware and I get excellent speed.

My issue is related with random disocnnects. I noticed a patern as well. If I am doing normal browsing , streaming everything its ok - no complaints at all but If I am downloading/uploading pictures, videos, Google drive  I noticed is shutting down randomly. There is no designated time when is happening .

It just stops broadcasting the SSID but when i press the power button once , it looks like is coming back to life. It happens to me several times a day. I dindnt changed anyting from the interface such a bands or anything like that . The only thing which I did was to adjust the range of the signal and wireless timeout period, the rest 

 

I have attached the logs as I know that you willl ask for that in order to identify the cause of this . 

 

Thank you and have a great day.

 

File:
tplink_log.tar.gzDownload
0
0
#1
Options
1 Reply
Re:M7200 Random Disconnects
2021-01-26 08:41:50

@Montana 

 

What is the specific symptom when it stops working totally? How about the LEDs status?

 

When you are downloading/uploading pictures, videos, Google Drive, what is the download/uploading bandwidth? Are there any Data limit on the M7200 setting page? You may verify on the Device >> Data Usage Settings page, you can try to disable it, then confirm again.

 

 

0
0
#2
Options