5GHz band disabled

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

5GHz band disabled

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
5GHz band disabled
5GHz band disabled
2021-02-03 10:59:32 - last edited 2023-11-17 12:31:44
Model: Archer C7  
Hardware Version: V5
Firmware Version: 1.1.0 build 20201120

Hi All, 

 

Yesterday I bought a new router Archer C7 (AC1750) as a replacement of N600 currently used.

Unfortunately after only 1 hour using 5GHz band stop working. There was a note: The 5GHz network is unavailable due to restrictions in your country/region.

The menu does not allow changing the region. Setup for 5GHz is a gray without possibility for change. After several reboots/factory settings and firmware update to last one the problem remain the same.

I bought the router only because of the improvements in the 5GHZ range and possibility to use it for 4K.
Any ideas how to solve the problem?

  0      
  0      
#1
Options
1 Accepted Solution
Re:5GHz band disabled-Solution
2021-07-12 10:53:15 - last edited 2021-07-12 10:53:21

@jaffar999 

 

Hi, Is the Archer C7 a US version or an EU version? You can find it on its bottom sticker.

 

Are you able to change the 5G channel on the web interface? Please kindly show me the Wireless Settings page for the 5G network, you may cover the name and password when posting here.


BTW, when did you purchase the router, when did the issue start to happen? Try to reset the router to factory defaults, reconfigure it from scratch, then confirm if you can see the 5G signal again.

 

If none of these helps, it is suggested to contact the local tech support to check if they can suggest further or help with the replacement:

https://www.tp-link.com/en/support/contact-technical-support/#Hotline-Support

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  0  
  0  
#10
Options
9 Reply
Re:5GHz band disabled
2021-02-04 07:39:56

@Peter70 

 

Is the Archer C7 a US version or an EU version? You can find it on its bottom sticker.

 

Are you able to change the 5G channel on the web interface? Please kindly show me the Wireless Settings page for the 5G network, you may cover the name and password when posting here.

 

Where did this error message "The 5GHz network is unavailable due to restrictions in your country/region." show up? On the phone or computer? Please check if you can see this 5G network on other devices.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#2
Options
Re:5GHz band disabled
2021-02-04 08:37:25

@Kevin_Z 

 

1. My router is EU version, self updated to last possible version of firmware visible on TP-link site.

2. As I wrote above - it is impossible to change something in 5G band - menu for both 5GHz networks (regular + guest) is a gray, unchangeable

3. 5Ghz band is not visible for any device with 5GHz possibility.

4. Error message is visible bellow settings for 5GHz band in web menu of router . Picture is attached.

  0  
  0  
#3
Options
Re:5GHz band disabled
2021-02-04 09:21:00

@Peter70 

 

Hard reset (Method 1) the device and see if the issue persists.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  0  
  0  
#4
Options
Re:5GHz band disabled
2021-02-04 09:40:48

@Peter70 

 

Thank you very much for getting back quickly.

 

Can you please confirm again if the Smart Connect is on or not? Go to Advanced>>Wireless>>Wireless Settings page, try to disable the Smart Connect, then go to 5G settings, try to change the 5G channel to a different one, change the channel width to 40MHz, then reboot the router to confirm.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#5
Options
Re:5GHz band disabled
2021-02-04 10:06:52

@Ivaylo 

 

I have already tried several times, the problem remains

  0  
  0  
#6
Options
Re:5GHz band disabled
2021-02-04 10:10:20

@Kevin_Z

 

Hi again,

 

I confirm that "Smart connect" feature is off. It is impossible to set nothing in 5GHz band, all fields are gray without possibility to change it.

I cant perform those steps because of reasons above 

  0  
  0  
#7
Options
Re:5GHz band disabled
2021-02-04 10:40:55

@Peter70 

 

If that is the case, we recommend reaching out to the local tech support, so they can work with you in looking into the issue further or help with the replacement.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#8
Options
Re:5GHz band disabled
2021-07-10 11:11:13

@Peter70 same issue did you found the solution??

  0  
  0  
#9
Options
Re:5GHz band disabled-Solution
2021-07-12 10:53:15 - last edited 2021-07-12 10:53:21

@jaffar999 

 

Hi, Is the Archer C7 a US version or an EU version? You can find it on its bottom sticker.

 

Are you able to change the 5G channel on the web interface? Please kindly show me the Wireless Settings page for the 5G network, you may cover the name and password when posting here.


BTW, when did you purchase the router, when did the issue start to happen? Try to reset the router to factory defaults, reconfigure it from scratch, then confirm if you can see the 5G signal again.

 

If none of these helps, it is suggested to contact the local tech support to check if they can suggest further or help with the replacement:

https://www.tp-link.com/en/support/contact-technical-support/#Hotline-Support

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  0  
  0  
#10
Options

Information

Helpful: 0

Views: 1872

Replies: 9

Related Articles