Wifi Performance Bad

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Wifi Performance Bad

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Wifi Performance Bad
Wifi Performance Bad
2021-02-08 22:52:51 - last edited 2021-02-08 22:56:24
Model: Archer AX50  
Hardware Version: V1
Firmware Version: Archer AX50(US)_V1_200708

I bought a AX50 to replace a Linksys EA7500.

 

My internet speed is rated for 300m download and 20 m upload.

 

Using the Linksys 5ghz I can download consistently 287-292M and upload 19-20m. I'm between a wall and no more than 18' away from the router.

 

I connected and configured the aX50 and select wifi channels that is not used by my neighbours. Using my Samsung Note 10+ that supports wifi 6. I can see on my phone it says 6 beside the wifi icon on my phone. Using speedtest.net I cannot get the transfer any faster than 160-180m download using the 5ghz band.

 

I also have a iphone 11 that supports wifi6 and speedtest app same download speed.

 

Wireless N is about 80-99m download.

 

I connected the linksys as a access point and configured it properly and the wifi performance is the same as the TP Link.

 

Why is there a drop in performance in the wifi using the AX50?

 

I connected back the linksys EA7500 as the main router and did a speed test and the wifi using 5ghz and the performance is back to almost 300M download using the 5GHZ.

 

I then connected back the AX50 and configured it in the menu as a access point. Now any phones I connect to the AX50 download close to the 300m speed using 5GHZ.

 

Why is this that the AX50 as the main router does not transer fill speed using the wifi. Speed tests using the AX50 ethernet I get the full 297-303 download speed.  

 

  0      
  0      
#1
Options

Information

Helpful: 0

Views: 187

Replies: 0

Related Articles