Huge Problem with Ports C80 Router totally useless like this

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Re:Huge Problem with Ports C80 Router totally useless like this
2021-02-18 00:25:51

@felixk 

 

If that's the case, then reporting the issue, definitely would help TP-Link folks to further trace what causing it.

If this was helpful click on arrow pointing upward If this solves the issue click the star to mark as "Recommended Solution" and help others
0
0
#12
Options
Re:Huge Problem with Ports C80 Router totally useless like this
2021-02-18 00:29:24

@Ivaylo yes, i think Kevin is a tp link member and he has already reported it. I try to send a mail or open a support ticket. Cant be to difficult to change the software.

1
1
#13
Options
Re:Huge Problem with Ports C80 Router totally useless like this
2021-02-18 05:37:45

@felixk 

 

Yes, we have reported the issue to the support engineers, they will likely reach out to you via email to continue to troubleshoot your issue, please check and confirm.

0
0
#15
Options
Re:Huge Problem with Ports C80 Router totally useless like this-Solution
2021-02-18 20:14:52 - last edited 2021-06-09 06:37:14

@Kevin_Z  its working now.

I have no idea what was wrong but i made the factory restore like 5 Times and now it works.

Havent changed anything. 

Recommended Solution
0
0
#16
Options
Re:Huge Problem with Ports C80 Router totally useless like this
2021-02-18 20:37:31

@Ivaylo still the error. but the port is open. 

0
0
#18
Options
Re:Huge Problem with Ports C80 Router totally useless like this
2021-02-18 20:41:21 - last edited 2021-02-18 20:42:04

L2TP Passthrough in ALG section is enabled, right ?

If this was helpful click on arrow pointing upward If this solves the issue click the star to mark as "Recommended Solution" and help others
0
0
#19
Options
Re:Huge Problem with Ports C80 Router totally useless like this
2021-02-18 20:43:48

@Ivaylo yes, it was enabled all the time.

0
0
#20
Options
Re:Huge Problem with Ports C80 Router totally useless like this
2021-04-16 21:33:25 - last edited 2021-04-17 13:58:02

Hi All,

 

I had the same issue port forwarding 443

I was able to forward it after I disabled UPnP  as there are some auto generated port forwardings.

 

 

I hope this helps!

0
0
#21
Options
Re:Huge Problem with Ports C80 Router totally useless like this
2021-06-08 00:45:52
That's probably the case when another device in the local network requested port 443 opened through UPnP, then as port 443 already opened hence the error message.
If this was helpful click on arrow pointing upward If this solves the issue click the star to mark as "Recommended Solution" and help others
0
0
#22
Options
Re:Huge Problem with Ports C80 Router totally useless like this
2021-06-08 09:29:14
hi, check my initial Post. I posted some pictures of the settings. If you do it like this it will work. I had to make a factoryreset before.
0
0
#23
Options
Related Articles