Wifi extender - not connecting to wifi (Model AV600)

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Wifi extender - not connecting to wifi (Model AV600)
Wifi extender - not connecting to wifi (Model AV600)
2021-02-14 13:01:10 - last edited 2021-02-16 02:05:18
Model: AC500
Hardware Version: V2
Firmware Version:

Model not as indicated above, it wasn't on the list

 

I have plugged in Wifi AV600 into power beside Vodafone wifi/fibre box.

Have pressed the reset button on tp-link AV 600

Pressed the wps button on wifi router

Then pressed the "Pair" button of tp-link AV600.

 

While power and wifi seem to connect, I connect to the tp-link AV600 via phone, and put in password from the back of the unit.

But that doesn't connect it to the wifi

 

While searching to find a fix to this online, I see I need an account.

So I've downloaded the Tether App.

But the App can't find my device,

 

When I try to detect the device (I'm on my regular wifi, and the extender is plugged in with two lights lit - wifi and On)

I get "Unable to join the network "PR-Link_Extender""

I guess because my phone isn't on the same wifi as the device - that's what I'm trying to fix.

 

Help?

Anyone?

 

Oh I've tried to get into the account management but I think I need the tp-link to be connected to the wifi, which is the problem I'm trying to solve.

What am I doing incorrectly, or not doing.  Seems I'm going round in circles here.

Any help much appreciated.

 

Thanks

Siobhan

0
0
#1
Options
3 Reply
Re:Wifi extender - not connecting to wifi (Model AV600)
2021-02-16 21:02:53

@Siobh 

 

Hey


Quick question if you dont mind..

 

Have pressed the reset button on tp-link AV 600

Pressed the wps button on wifi router

Then pressed the "Pair" button of tp-link AV600.

 

Have you bought this as a single device or as part of a pair?   is there another device with this?   Did you buy this as a wireless repeater type device?

 

Ok so the Pair button the AV600 is not for syncing with the router WPS, its for syncing with another homeplug via the powerline.      These should come in pairs, one with wifi and a smaller one with just a LAN port.   Connect the LAN port one via cable into your router then plug in the wifi one whereever you want it, use the pair button on the LAN and WiFi ones to connect them.. you dont need to do anything to your own router (WPS is not applicable here)

 

 

You should then be able to log into the device via your own existing wifi (vodafone) and set this up..

 

 

0
0
#2
Options
Re:Wifi extender - not connecting to wifi (Model AV600)
2021-02-16 23:29:50

@Philbert thanks, I actually got to do live chat with tp-link yesterday and yes, I was missing the homeplug.

So I've now purchased a new set and everything is fine.  I've two extenders now to the one homeplug.

Actually the app still can't find the device, but I've wifi in all parts of the house, so all good.

Three different wifi passwords but all working, that's the main thing!

 

Thanks

Siobhan

 

0
0
#3
Options
Re:Wifi extender - not connecting to wifi (Model AV600)
2021-02-17 00:01:37

@Siobh 

 

Happy days


If you log into the plugs you should be able to change the WiFi name and Password to suit, its sometimes good to set them all the same

 

However if it doesnt bother you then all good..  lot to be said for "if it aint broke, dont fix it"

 

0
0
#4
Options