Deco M5 port forwarding to a wired device NOT working

Deco M5 port forwarding to a wired device NOT working
Deco M5 port forwarding to a wired device NOT working
2021-02-16 05:56:49 - last edited 2021-02-16 07:37:47
Model: Deco M5
Hardware Version: V3
Firmware Version: 1.5.1

I am having this weird issue where the Deco M5 port forwarding to a wired device is NOT working.

 

I have verified that port forwarding to a wireless device works fine.

 

It will let me pick the wired device in the port forwarding setup just fine (it shows up in the list). But forwarding itself doesn't work.

 

My setup is as follows:

 

  1. There are 3 Deco M5 devices setup in a mesh topology (1 router + 2 AP).
  2. The 3 Deco M5 devices are connected to a Ethernet back haul network through a switch.
  3. The wired devices are connected to the same Ethernet network through the same switch.

 

Any suggestions on how to debug this?

0
0
#1
Options
4 Reply
Re:Deco M5 port forwarding to a wired device NOT working
2021-02-17 06:05:37

@ziffusion 

Hi

Could you please draw me a picture of the detailed structure of the Deco system?

Did you test on the same device with the port forwarding that wireless connection worked but the Ethernet connection failed?

And what Is the device that you want to open the port?

Thank you very much and wait for your reply.

 

0
0
#2
Options
Re:Deco M5 port forwarding to a wired device NOT working
2021-02-17 12:58:51

@TP-Link 

 

Here is the network topology.

 

 

Port forwarding to wireless devices works. Doesn't work for wired devices. All devices are PCs.

0
0
#3
Options
Re:Deco M5 port forwarding to a wired device NOT working
2021-02-18 05:52:41

@ziffusion 

Hi, thank you very much for your kind reply.

Which ports did you open for these devices?

And did you open these ports for some special service?

Did any of these wired devices support wireless connection as well, or vice versa so that we could test whether the same settings work on another connection?

If possible, could you please also test whether you could access these wired devices in the local LAN?

At the same time,  I will follow up on your case by email, and please have a check of your email box later.

Thanks a lot and wait for your reply.

0
0
#4
Options
Re:Deco M5 port forwarding to a wired device NOT working
2021-02-18 15:39:33

@TP-Link

 

Which ports did you open for these devices?

And did you open these ports for some special service?

Port 80 for HTTP web server.

 

Did any of these wired devices support wireless connection as well, or vice versa so that we could test whether the same settings work on another connection?

Yes. I connected my laptop over both wireless and wired connections. The port forwarding works only on the wireless connection.

 

If possible, could you please also test whether you could access these wired devices in the local LAN?

Yes, I can access the wired devices directly on the LAN at the same port.

Also, the port forwarding works if I don't use the Deco M5 router (i.e. if I use a different router).

 

At the same time,  I will follow up on your case by email, and please have a check of your email box later.

That would be great. I assume you have access to my email address.

Are you setup to test this? Just wondering if you can quickly test this yourself with the version 1.5.1.

0
0
#5
Options