WDS bridging not working properly in Archer C6 (HW v3.20)

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
WDS bridging not working properly in Archer C6 (HW v3.20)
WDS bridging not working properly in Archer C6 (HW v3.20)
2021-02-18 07:35:02 - last edited 2021-02-23 12:25:10
Model: Archer C6
Hardware Version: V3
Firmware Version: 1.0.2 Build 20200807 rel.59335(5553)

Hello,

         Recently I got Archer C6 router with hardware version 3 and I see that WDS mode is not working as expected. The WDS status is always shown as "Assoc" instead of "Run". Previously I have used Archer C6 with HW version 2 which was working fine with the same root router. May I know what has to be changed in terms of settings to make WDS bridging work in Archer C6 with HW version 3?

 

P.S : Followed the steps mentioned in this link to setup the WDS bridging  https://www.tp-link.com/us/support/faq/1555/

 

 

0
0
#1
Options
1 Accepted Solution
Re:WDS bridging not working properly in Archer C6 (HW v3.20)-Solution
2021-02-23 12:24:21 - last edited 2021-02-23 12:25:10

Hello @Kevin_Z 

Thanks for your reply.

We just realized that the issue is with the root router as it was not able to handle the load when connection exceeds certain number. By disconnecting all other connection to root router and keeping only C6 active, we see that C6 is able to establish the WDS bridging.

 

 

 

Recommended Solution
4
4
#3
Options
3 Reply
Re:WDS bridging not working properly in Archer C6 (HW v3.20)
2021-02-23 09:30:51

@gmax 

 

Hi, may I have the model number of the main/root router? You may try to change the wireless channel on that router to a different one, such as 6 or 11, then reboot the main, and reconfigure the C6 to connect to it.

0
0
#2
Options
Re:WDS bridging not working properly in Archer C6 (HW v3.20)-Solution
2021-02-23 12:24:21 - last edited 2021-02-23 12:25:10

Hello @Kevin_Z 

Thanks for your reply.

We just realized that the issue is with the root router as it was not able to handle the load when connection exceeds certain number. By disconnecting all other connection to root router and keeping only C6 active, we see that C6 is able to establish the WDS bridging.

 

 

 

Recommended Solution
4
4
#3
Options
Re:WDS bridging not working properly in Archer C6 (HW v3.20)
2021-02-24 00:52:02

@gmax 

 

Hi, that's good to know. Congrats.^_^

0
0
#4
Options