Weak Security.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Weak Security.
Weak Security.
2021-02-20 20:57:23 - last edited 2021-02-24 07:40:22
Model: RE450  
Hardware Version: V1
Firmware Version: 29/012021 Beta

Hi, a good number of these v1 devices are around in the UK, my neighbour has one and I have 2.

I received a beta file from support and installed it in all 3 devices, my neighbours device and 1 of mine appear fine but although my second extender has the same beta file installed it still gives the "weak security" message regardless of how I try to configure it.

Senior support now wants to try and configure it using Team Viewer. Has anyone had any success with a RE450 v1 as I don't see it mentioned in the community pages.

 

Regards

  0      
  0      
#1
Options
2 Reply
Re:Weak Security.
2021-02-24 07:36:35 - last edited 2021-02-24 07:41:01

@Innuendo 

Hi,

Have you tried to reset the problematic RE450 and set it up again via web UI?

After setup, please also try to delete the previous wireless profile and search again to reconnect;

 

Thank you very much.

  0  
  0  
#2
Options
Re:Weak Security.
2021-02-24 08:30:47

@TP-Link Hi, I've actually got it working correctly now by doing everything I should not.

I plugged the RE450 in right next to the router, switched off the working RE450 and configured the problematic RE450 using my phone and the tether app, it worked without the weak security message immediately so a bit of a result.

 

Am I right in thinking the RE450 only connects to a router using 2.4Ghz and not 5Ghz, when I look at the routers settings it shows the RE450's are connected but by 2.4Ghz only although the router is dual band.

 

Regards.

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 229

Replies: 2

Related Articles