problem with password when connecting to new router

problem with password when connecting to new router
problem with password when connecting to new router
2021-02-25 13:09:12 - last edited 2021-03-04 03:58:16
Model: TL-WA850RE
Hardware Version:
Firmware Version: 6.0

Hi.

i have just changed my internet provider and have got a new router. i want to connect my extender to the router which it does via wps button but when trying to connect to the extender my device wants to know the password and when i enter the password for the new router as found on the router information label the device shows that the password is incorrect.i have pressed reset button on extender several times and re connected to router each time by wps button and all the lights are alight but i just cannot connect to the extender because of this password error. what am i doing wrong ?

 

0
0
#1
Options
1 Accepted Solution
Re:problem with password when connecting to new router-Solution
2021-02-26 03:40:23 - last edited 2021-03-04 03:58:16

@Kegs501 

Hi,

Some routers would generate a random password when connecting via the WPS button.

So if possible, please try to reset the TL-WA850RE and set it up via tether APP:

https://www.tp-link.com/en/support/faq/1373/

 

Thank you very much and wait for your reply.

Recommended Solution
0
0
#2
Options
2 Reply
Re:problem with password when connecting to new router-Solution
2021-02-26 03:40:23 - last edited 2021-03-04 03:58:16

@Kegs501 

Hi,

Some routers would generate a random password when connecting via the WPS button.

So if possible, please try to reset the TL-WA850RE and set it up via tether APP:

https://www.tp-link.com/en/support/faq/1373/

 

Thank you very much and wait for your reply.

Recommended Solution
0
0
#2
Options
Re:problem with password when connecting to new router
2021-02-26 09:48:08

@TP-Link Thanks for that advice. I have tried that and it has worked .Really appreciated your help.

0
0
#3
Options