Archer C60 Newest firmware Bug!!!!

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer C60 Newest firmware Bug!!!!

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C60 Newest firmware Bug!!!!
Archer C60 Newest firmware Bug!!!!
2021-02-26 22:53:26
Model: Archer C60  
Hardware Version: V3
Firmware Version: 1.2.0 Build 20201231 rel.39772.

Hi, I found a software bug on Archer C60 Ver: 3.0(US). Firmware: 1.2.0 Build 20201231 rel.39772.
So I checked sometimes the speed is very slow on my Notebook and sometimes the website cannot even be opened. However, if I open Tether App from my mobile phone, Everything will be back to normal (Speed will be fast again and I can open any website).
(Note: this can be done only by opening and login in to the tether apps from my phone without any settings or reboot).

it happens all the time and sometimes lost connection to some of my devices.

Please give us a new firmware update.

  2      
  2      
#1
Options
1 Reply
Re:Archer C60 Newest firmware Bug!!!!
2021-03-01 06:10:07

@spoon.honda 

 

How often does this issue happen? How about the Internet LED on the C60 when this issue happens, is it orange or green? Who is your ISP, and what kind of connection are you using on the C60?

 

How many devices are connected to the C60 when the issue happens, what if you decrease the number of the clients? Are they any high-load or traffic usage when the issue happens? When the speed becomes slow, and you cannot open the website, can you still ping the C60 IP address and google's? Please show us the ping results.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#2
Options

Information

Helpful: 2

Views: 3048

Replies: 1

Related Articles