Deco's crash in AP mode when uploading large files

Deco's crash in AP mode when uploading large files
Deco's crash in AP mode when uploading large files
2021-03-15 16:13:29 - last edited 2021-12-22 01:49:28
Model: Deco M4
Hardware Version: V2
Firmware Version: 1.4.3 Build 20200918 Rel. 74289

Hi

 

My M4 Deco's crash and go red when a large file is uploaded (c. 100mb or greater) on my connection (60mb DL / 17mb UL).  Note that I use Google Drive for Desktop to do the upload and I have the upload throttled on the machine to a max of 10mb (so theroetical 7mb UL headroom so as not to ruin the connection for the other person who uses the network during the day).

 

If I cancel the upload, the Deco's eventually go back to normal (white light) without reset or anything else.

 

Note that they are in Access Point mode, with an Archer VR600 v2 used as a router/modem (wireless is off on router).

 

The Decos are connected via Ethernet backhaul to the router.

 

These are the CRITIAL error messages I get in the LOG files:

Mon Mar 15 14:04:16 2021 user.emerg syslog

 

Can anyone advise whether this is a known problem or if there is a fix?

 

Thanks

 

 

0
0
#1
Options
1 Accepted Solution
Re:Deco's crash in AP mode when uploading large files-Solution
2021-03-16 11:52:56 - last edited 2021-12-22 01:49:28

Today I set up the guest network and enabled 'isolate from rest of network'. Have then connected the Macbook to this guest network and started upload of large files...and it works fine without crashing the Deco's! So not an ideal solution, but a workaround in case anyone else has this same issue. One for TP-Link to add to their to-do list... :-) Thanks

Recommended Solution
2
2
#4
Options
4 Reply
Re:Deco's crash in AP mode when uploading large files
2021-03-16 02:50:09

@ReturnOfTheMac 

Thank you very much for your kind feedback.

 I would forward your case to the senior engineers for further help.

At the same time, could you please help me check the following information:

1. When the Deco M4 turned red, did the Archer VR600 still work well?

2. Were you able to reproduce the same issue most of the time?

3. If temporarily disconnecting other clients and leaving one device only to upload the file, would the issue still exist?

 

Thanks a lot and wait for your reply.

0
0
#2
Options
Re:Deco's crash in AP mode when uploading large files
2021-03-16 10:05:39

@TP-Link Hi - thanks for getting back to me.  In response to your questions:

 

1. When the Deco's go down I can't log into the router - but I can still the lights on the VR600 are still on as per normal

2.  Yes, it happens whenever a large file is uploaded (normally 100mb or above).  Noticed the problem originally when uploading through web interface.  Switched to Google Drive to throttle the upload bandwidth and still happened.  Even enabled QoS on router and it still happened.  The computer uploading is a Macbook Pro (mid-2015).

3.  Have not tried this as the large files are uploaded for work and can't really be shared with other machines.  We have not noticed any problems with other computers though through the pandemic when we've been working from home.  Only recently when large media files have had to be shared

 

In all other aspects the network works fine.  Very strange issue...

 

Thanks!

 

 

 

 

0
0
#3
Options
Re:Deco's crash in AP mode when uploading large files-Solution
2021-03-16 11:52:56 - last edited 2021-12-22 01:49:28

Today I set up the guest network and enabled 'isolate from rest of network'. Have then connected the Macbook to this guest network and started upload of large files...and it works fine without crashing the Deco's! So not an ideal solution, but a workaround in case anyone else has this same issue. One for TP-Link to add to their to-do list... :-) Thanks

Recommended Solution
2
2
#4
Options
Re:Deco's crash in AP mode when uploading large files
2021-12-21 15:22:03

@ReturnOfTheMac Hey i am experiencing exactly the same thing, when uploading to google drive via the desktop app - it kill the interent and the light goes red

 

Was there a fix for this?

0
0
#5
Options