NO wlan/wifi connection after installing ?.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

NO wlan/wifi connection after installing ?.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
NO wlan/wifi connection after installing ?.
NO wlan/wifi connection after installing ?.
2021-03-25 11:07:51 - last edited 2021-06-28 14:23:08
Model: TL-WR1043ND  
Hardware Version: V6
Firmware Version: V1_120405

Hello,



After buying and installing i get no wlan/wifi connection.
I do have internet by ethernet, the laptops and ipad sees the wlan/wifi but get no connection?
Resetting re-installing manualy or with the wizard doesn't work.
https://creditcardsupportx.com/lord-and-taylor-credit-card/
https://creditcardsupportx.com/pep-boys-credit-card/
https://creditcardsupportx.com/rooms-to-go-credit-card/
Have somebody have a solution?

 

thanks

jackyjoy

  0      
  0      
#1
Options
1 Reply
Re:NO wlan/wifi connection after installing ?.
2021-03-26 11:24:34

@jackyjoy123 

 

Hi, please verify if it connects to the internet correctly, ensure there is a WAN IP address. Who is your ISP, BTW? You can try to clone the main PC's MAC address to the WR1043ND by following this guide:

https://www.tp-link.com/support/faq/68/

 

Meanwhile, ensure there is no special settings on the WR1043ND, such as black list on the Access Control settings page:

https://www.tp-link.com/support/faq/1914/

 

It is suggested to reset the router to factory defaults by pressing the RESET button on the back panel, then reconfigure it from scratch to check if it will be working properly on all the devices. You can also follow this guide to confirm the settings on it:

https://www.tp-link.com/support/faq/1556/

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 170

Replies: 1

Related Articles