Have lot of issues with Archer C6

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Have lot of issues with Archer C6

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Have lot of issues with Archer C6
Have lot of issues with Archer C6
2021-04-03 14:00:04
Model: Archer C6  
Hardware Version: V3
Firmware Version: 1.0.5 Build 20201117 rel.41066(5553)

I had an old TPLINK Archer C20 which I replaced with Archer C6 as it had Gigabit support, but since then I have following issues,

 

1) On Some mobile devices (Android) after connecting to SSID, it says I need to login to the network. Just click on the notification bar, it opens the usual EMS login page and most often automatically connects after that. I had a discussion with Call Center and implemented all the suggestions they had given, but the issue still persists. 

2) It's a DoS firewall, which typically blocks 2-3 devices automatically with our without much of the traffic from them. Finally, I had to switch off that feature.

3) Frequent automatic disconnections from the internet. I used PPPoE-based broadband which uses login-id and password. 

 

Any idea, how I can solve these issues?

  0      
  0      
#1
Options
8 Reply
Re:Have lot of issues with Archer C6
2021-04-04 17:35:38
Archer C6 gajanandhepe01@gmail.com issues and password problem
  0  
  0  
#3
Options
Re:Have lot of issues with Archer C6
2021-04-04 18:21:20

Thanks @Dhepe.

Dhepe wrote

Archer C6 gajanandhepe01@gmail.com issues and password problem

  Sorry Gajanan I didn't quite understand. What do you want me to do?

  0  
  0  
#4
Options
Re:Have lot of issues with Archer C6
2021-04-06 07:38:30

@Archer-C6 

 

1) Can we have some screenshot about the notification message on the Android phones? Try to change the wireless settings on the C6, such as wireless channel, channel width, and security, then reboot the router to confirm. As for the security, you can change it to WPA-PSK AES.

 

2) As far as I know, the DoS Protection will block the device if it detects there are high traffic or torrent on it. Are there any special applications such as VPN on that device? You can try to change the DoS Protection to Middle or Low, then confirm if it helps. If it still blocks the device when changing to Low, then you need to disable it. The developers had been aware of this DoS Protection issue you are experiencing, they will consider how to improve it in the future firmware.

 

3) May I know who is your ISP? Do you have a stable connection with the old C20? Are there still WAN IP address and DNS address when the internet drops on the router? Please show us the screenshot of the Internet page on the router when there is no internet.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#5
Options
Re:Have lot of issues with Archer C6
2021-04-06 09:25:27

Hello @Kevin_Z, thanks.

 

1)  Right now, it's online school time, hence I cannot get you a screenshot on my mobile phone. I'll send you once all the school time is over. :-). The settings on the routers are set as per the technical helpdesk of TP-LINK, which are:

For 2.4 GHz

Security: WPA-WPA2 Personal  Version: Auto  Encryption: Auto

Mode: b/g/n mixed. Channel Width: 40 MHz and Channel: 11 at High transmit power.

 

For 5 GHz

Everything is the same (including SSID and Passcode) except Channel width: 80 MHz and Channel: 44

 

Smart Connect, Airtime fairness, and MIMO feature all are off.

 

2) For DoS, I switched it off as of now, as the blockage was hampering kids' schooling and exams. Cannot do much of the experiments as of now because of that.

 

3) I use ACT Fibernet broadband. With the old, C20 I did not connect issues and with C6. One of my kids uses a wired connection and he enjoys it the most in the house while the other uses WiFi and has a frequent internet connection issue (It's a new HP Laptop). 

 

The screenshots, I'll get later if okay Kevin. 

 

Thanks and Regards,

 

 

 

  0  
  0  
#6
Options
Re:Have lot of issues with Archer C6
2021-04-10 09:43:06

@Archer-C6 

 

Here is the Screenshot of the sign-in message on a mobile phone. (It's O+6T)

Archer-C6 wrote

Hello @Kevin_Z, thanks.

 

1)  Right now, it's online school time, hence I cannot get you a screenshot on my mobile phone. I'll send you once all the school time is over. :-). The settings on the routers are set as per the technical helpdesk of TP-LINK, which are:

For 2.4 GHz

Security: WPA-WPA2 Personal  Version: Auto  Encryption: Auto

Mode: b/g/n mixed. Channel Width: 40 MHz and Channel: 11 at High transmit power.

 

For 5 GHz

Everything is the same (including SSID and Passcode) except Channel width: 80 MHz and Channel: 44

 

Smart Connect, Airtime fairness, and MIMO feature all are off.

 

2) For DoS, I switched it off as of now, as the blockage was hampering kids' schooling and exams. Cannot do much of the experiments as of now because of that.

 

3) I use ACT Fibernet broadband. With the old, C20 I did not connect issues and with C6. One of my kids uses a wired connection and he enjoys it the most in the house while the other uses WiFi and has a frequent internet connection issue (It's a new HP Laptop). 

 

The screenshots, I'll get later if okay Kevin. 

 

Thanks and Regards,

 

 

 

 

File:
wifi_router_signin_notific_TPLINKc6.jpegDownload
  0  
  0  
#7
Options
Re:Have lot of issues with Archer C6
2021-04-12 01:39:00

@Archer-C6 

 

Is it connecting to the 2.4G or 5G? Try to modify the 2.4G Wi-Fi settings as below:

Security: WPA-WPA2 Personal Version: WPA2-PSK Encryption: AES
Mode: b/g/n mixed. Channel Width: 20 MHz and Channel: 11 at High transmit power.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#8
Options
Re:Have lot of issues with Archer C6
2021-04-12 02:20:20

@Kevin_Z 

 

Thanks Kevin. I tried these setting as well as auto mode sk Kevin. Unfortunately didn't work. 

 

This happens only for the first time connection after router reboot.

 

I tried 2 separate SSIDs for 2.4G and 5G as well as same IDs. Both results in the same. Sign-in.

  0  
  0  
#9
Options
Re:Have lot of issues with Archer C6
2021-04-12 05:42:53

@Archer-C6 

 

How many devices have this sign-in issue after the C6 reboots? You mentioned the WAN PPPoE connection also drops, have you confirmed if the ISP modem is stable by connecting it to a computer and dial up directly? You can refer to this guide to dial up on the computer to monitor the connection:

https://www.tp-link.com/support/faq/921/

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#10
Options

Information

Helpful: 0

Views: 822

Replies: 8

Related Articles