LAN and WLAN problems Archer C80

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

LAN and WLAN problems Archer C80

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
LAN and WLAN problems Archer C80
LAN and WLAN problems Archer C80
2021-04-19 03:48:02 - last edited 2021-04-27 08:42:18
Model: Archer C80  
Hardware Version: V1
Firmware Version: V1.5.7

I have acquired this router after the very good experience of the Archer c20, but I have found a problem related to WiFi, every day there comes a point of the day in which the WiFi connection becomes too slow in all my devices, no matter how much I move closer to the router, it does not go up from 5-10 mbps when the rest of the day I have a constant 200mbps, the solution I have found is to restart the router with the button and within 5 seconds the WiFi connection is established again (a favorable point is that it turns on very fast) and the WiFi returns to give me 200mbps in the speed tests.

I have activated mumimo, natboost, and Smart connect (this feature did not have C20), I also have activated the option of daily restart at 5 AM, these slowness problems are experienced at night, and I do not think that it is the operator that me provides internet, because with a router reboot I get 200mbps again, I don't think it is a matter of interference, because I stand next to the router to capture the maximum signal (even the link speed says 433 mbps in 5ghz) and still so i get 4 ~ 10mbps, i think it might be related to internal hardware problem or something? Is there a way I can fix this via software or have I received a faulty product? Thanks.

  0      
  0      
#1
Options
1 Accepted Solution
Re:LAN and WLAN problems Archer C80-Solution
2021-04-27 06:54:15 - last edited 2021-04-27 08:42:18

@marcomesias 

 

Hi, as per your description, the Movistar router is working in bridge mode, and the C80 is the gateway in the network, so there is only one NAT device in the network now, that is the C80, that's what I understand for the NAT type "A" on the game console.

 

In your previously network, if the Movistar router is also working as router mode, there are two NAT devices in the network, which we call double-NAT. While we don't agree that type A is dangerous and more vulnerable, and double NAT does not mean it's more safe, it may cause issues, such as unable to play online games, cannot connect to a VPN tunnel, etc. We generally suggest customers to avoid double-NAT in the network.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  1  
  1  
#4
Options
3 Reply
Re:LAN and WLAN problems Archer C80
2021-04-19 06:47:14

@marcomesias 

 

What if you try to disable the NAT boost and the Smart Connect on the C80, will the issue persists?

 

BTW, does this issue happen when you first installed the C80, or this happens after some changes, such as firmware update?

 

It is also suggested testing the speed on some other devices, just in case there is anything related to the device itself.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#2
Options
Re:LAN and WLAN problems Archer C80
2021-04-26 08:45:24

@Kevin_Z what I did was go back to a previous version and the problem was solved, but out of curiosity I was given to update again and this time I have not had this problem again. Now I have another question, all this time I have been using my Movistar router without the bridge mode, now I have activated it and I have let the TP Link be the total administrator of the network, I have assigned the dynamic IP and everything has been ok, better I would say before in terms of speed, but when doing the speed test on my video game console I get that the NAT is type "A", when before applying the bridge mode I obtained NAT "B". I understand that NAT "A" can be dangerous and more vulnerable to cyberattacks than NAT "B" which is the most ideal and safe way to play video games online, and since TP Link is the main administrator, I would like to know if there is any way going back to my NAT "B" that I had before. Thanks for your help beforehand.

  0  
  0  
#3
Options
Re:LAN and WLAN problems Archer C80-Solution
2021-04-27 06:54:15 - last edited 2021-04-27 08:42:18

@marcomesias 

 

Hi, as per your description, the Movistar router is working in bridge mode, and the C80 is the gateway in the network, so there is only one NAT device in the network now, that is the C80, that's what I understand for the NAT type "A" on the game console.

 

In your previously network, if the Movistar router is also working as router mode, there are two NAT devices in the network, which we call double-NAT. While we don't agree that type A is dangerous and more vulnerable, and double NAT does not mean it's more safe, it may cause issues, such as unable to play online games, cannot connect to a VPN tunnel, etc. We generally suggest customers to avoid double-NAT in the network.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  1  
  1  
#4
Options

Information

Helpful: 0

Views: 754

Replies: 3

Related Articles