WiFi disabled and Upgrade failed

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

WiFi disabled and Upgrade failed

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
WiFi disabled and Upgrade failed
WiFi disabled and Upgrade failed
2021-04-19 16:31:17 - last edited 2021-04-25 12:12:45
Model: M7350  
Hardware Version: V4
Firmware Version: 1.0.13 Build 180706 Rel.1001n

Pls I need a serious help help

My WiFi icon does not display...it shows disabled...in the Wireless settings..it is enabled.
I cannot connect to the modem...it powers on fine everything workin except the wifi....wifi is enabled in settings.
I thought to upgrade/flash the firmware but says Failed....i cant upgrade also as reported in other thread.

SIM card works but no WiFi...modem is useless

 

RESET button has been pressed many times.
I can access the device via usb cable.

 

pls help....

Model: M7350

Firmware Version: 1.0.13 Build 180706 Rel.1001n

Hardware Version: M7350(EU) v4.0

IMEI: 866060027389557

MAC Address: 34:E8:94:0E:D3:13

 

thanks

  0      
  0      
#1
Options
2 Reply
Re:WiFi disabled and Upgrade failed
2021-04-25 08:11:14

@faithxristos 

Hi, have you tried to reset the mobile Wi-Fi: remove the back shell and there is a reset pinhole inside and please hold it for 10s?

May I know how long have you had the router and when did this issue start?

 

By the way, since there is no Lan port on the M7350, if the devices failed to connect the Wi-Fi, how did you log into the web UI?

or some of the devices are able to see the Wi-Fi while the others are not?

Thank you.

 

 

  0  
  0  
#2
Options
Re:WiFi disabled and Upgrade failed
2021-04-25 12:11:29 - last edited 2021-04-25 12:21:36

TP-Link wrote

@faithxristos 

Hi, have you tried to reset the mobile Wi-Fi: remove the back shell and there is a reset pinhole inside and please hold it for 10s?

May I know how long have you had the router and when did this issue start?

 

By the way, since there is no Lan port on the M7350, if the devices failed to connect the Wi-Fi, how did you log into the web UI?

or some of the devices are able to see the Wi-Fi while the others are not?

Thank you.

 

 

 

 

Thanks for your reply.

Ofcourse RESET button is the easiest for anyone..which ive done many times.
you can connect to the device via usb cable.

just bought the device from a local store....shows Maxis at boot then TpLink..never showed wifi signal

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 389

Replies: 2