perdendo conexão (start to run WAN0_off)

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

perdendo conexão (start to run WAN0_off)

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
perdendo conexão (start to run WAN0_off)
perdendo conexão (start to run WAN0_off)
2021-04-23 13:46:07 - last edited 2021-09-08 06:19:32
Model: Archer C6  
Hardware Version: V3
Firmware Version:

Ola esta caindo perdendo conexão (start to run WAN0_off) ja usei varios aparelhos, peguei outros novos e problema continua, ja atualizei e nada

  0      
  0      
#1
Options
1 Accepted Solution
Re:perdendo conexão (start to run WAN0_off)-Solution
2021-04-28 06:41:45 - last edited 2021-09-08 06:19:32

@hard 

 

May I know who is your ISP? What kind of connection type you are choosing on the C6? What if you connect the ISP modem to the computer directly, will you get a stable connection? Only when you get a stable connection from the ISP modem can we get a stable connection on the router.


If the modem connection is confirmed to be stable in this way, then check and ensure the cable between the modem and router is good, try to plug it firmly on both sides, or change with a new cat 5e/6 cable.


Please confirm how often does this Internet disconnect issue happen? If you haven't tried to reset the router to factory defaults, give it a go first, then set up the internet from scratch to confirm if the internet connection is stable.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  0  
  0  
#2
Options
1 Reply
Re:perdendo conexão (start to run WAN0_off)-Solution
2021-04-28 06:41:45 - last edited 2021-09-08 06:19:32

@hard 

 

May I know who is your ISP? What kind of connection type you are choosing on the C6? What if you connect the ISP modem to the computer directly, will you get a stable connection? Only when you get a stable connection from the ISP modem can we get a stable connection on the router.


If the modem connection is confirmed to be stable in this way, then check and ensure the cable between the modem and router is good, try to plug it firmly on both sides, or change with a new cat 5e/6 cable.


Please confirm how often does this Internet disconnect issue happen? If you haven't tried to reset the router to factory defaults, give it a go first, then set up the internet from scratch to confirm if the internet connection is stable.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 378

Replies: 1

Related Articles