TPLink Archer c6 v2 QoS not showing Downlink speed

TPLink Archer c6 v2 QoS not showing Downlink speed
TPLink Archer c6 v2 QoS not showing Downlink speed
2021-05-04 10:20:02
Model: Archer C6
Hardware Version: V2
Firmware Version: 1.3.6 Build 20200902 rel.65591(4555)

The router's software isn't showing the downlink speeds for any devices connected to it. It only shows the uplink speeds and it only measures upload data consumption. Download consumption is not measured.

So is it a problem with the firmware or the router, or have I done the setup incorrectly.

 

Wan cable is connected to a Cable modem (gateway) on which DHCP and NAT is disabled.

So PPPOE is on the router and ISP's IP address is assigned directly to the router:: I don't think that this is the problem but I have done this by my self so let me know if the above is the culprit

 

I personally think that this is a firmware issue and can be fixed by TPLink

 

In the attached screenshot, Clients: PI-SERVER is doing heavy downloading (that is at 15 MB/s [Megabytes/sec]) and FEIN5L0032 is on a zoom call, still you can see that it isn't displaying downlink speeds

 

Its the same case with the webapp

0
0
#1
Options
6 Reply
Re:TPLink Archer c6 v2 QoS not showing Downlink speed
2021-05-07 09:12:30

@ifly_a320 

 

As per the screenshots, it seems no download speed and upload speed, please confirm.

 

What if you monitor this on the router web GUI? Does it display the download and upload speed? When you're monitoring the speed, please ensure there is real-time activity on that device, you can stream YouTube videos or online gaming.

0
0
#2
Options
Re:TPLink Archer c6 v2 QoS not showing Downlink speed
2021-05-07 10:49:58

@Kevin_Z  No sir, not even on WebGUI. It only shows the upload speed and counts the upload data usage. It doesn't display download speeds and doesn't count download usage. Here are the screenshots

 

In the first screenshot, you can see that this device (prioritized one) is doing an upload test, and also it is being correctly displayed on the GUI 2.8 MB/s ~ 22.4 mbps ; pretty accurate

 

In the second screenshot, you can see that this device (prioritized one) is doing a download test, but nothing is displayed on the downlink

 

 

0
0
#3
Options
Re:TPLink Archer c6 v2 QoS not showing Downlink speed
2021-05-07 11:09:04
p.s My isp is using CGNAT, so displaying my public IP is not an issue
0
0
#4
Options
Re:TPLink Archer c6 v2 QoS not showing Downlink speed
2021-05-10 04:44:50

@Kevin_Z Any updates?

0
0
#5
Options
Re:TPLink Archer c6 v2 QoS not showing Downlink speed
2021-05-10 05:29:12

@ifly_a320 

 

We have reported this to the support engineers, while there is no update yet. 

 

Except for this real-time rate display issue, does it actually affect the network or usage of the internet? If there is no influence for any network activities, you may ignore it.

0
0
#6
Options
Re:TPLink Archer c6 v2 QoS not showing Downlink speed
2021-05-10 05:53:25 - last edited 2021-05-10 05:54:53

Sure, thank you so much. Yes, there's no issue with the network activity. But I needed some stats regarding each user's data usage. BTW thanks for conveying it to the development team

0
0
#7
Options