Ax20 network problem

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Ax20 network problem

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Ax20 network problem
Ax20 network problem
2021-05-12 12:35:32
Model: Archer AX20  
Hardware Version: V2
Firmware Version: 2.0.2 Build 20210128 rel.55499(5553)

Just bought ax20. Now, i am facing problem. Here's the log

2021-05-11 14:28:54 Led Controller INFO [1146] Start to run WAN1_ON

2021-05-11 14:28:54 Led Controller INFO [1146] Start to run WAN0_OFF

2021-05-11 14:28:54 Led Controller INFO [1146] Start to run LAN_ON

2021-05-11 14:28:45 Led Controller INFO [1146] Start to run WAN1_OFF

2021-05-11 14:28:45 Led Controller INFO [1146] Start to run WAN0_ON

2021-05-11 14:28:45 Led Controller INFO [1146] Start to run LAN_ON

2021-05-11 14:28:43 Led Controller INFO [1146] Start to run WAN1_OFF

2021-05-11 14:28:43 Led Controller INFO [1146] Start to run WAN0_OFF

2021-05-11 14:28:43 Led Controller INFO [1146] Start to run LAN_ON

It seem that my router will auto disconnect and after few seconds connect back. How to solve it? 

  0      
  0      
#1
Options
5 Reply
Re:Ax20 network problem
2021-05-13 05:53:46

@yong9199 

 

May I know who is your ISP?


When the internet drops on the AX20, does it show WAN port unplugged or any error on its web interface status page? Is the Internet LED orange or off? Please ensure you can get a stable connection when connecting a computer to the modem directly bypassing the AX20.


Ensure the cable between the AX20 and your ISP modem is good, try with another cat5e or cat6 cable if necessary.


Please reset the AX20 first and then log into its web interface, confirm if there is a status for the Internet Negotiation speed:
https://www.tp-link.com/support/faq/2472/
Note: We can get to the Advanced->Network->Internet->Internet Port Negotiation Speed, then change it from Auto-Negotiation speed to 100Mbps Half Duplex to give it a try.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#3
Options
Re:Ax20 network problem
2021-05-13 06:24:02 - last edited 2021-05-13 06:28:29

@Kevin_Z 

ISP: Unifi Malaysia The LED light will change to orange, after few seconds, will change to green again. I am using cat5e cable which is provided in the box. I will try to change to 100mbps Half Duplex and keep monitor

  0  
  0  
#4
Options
Re:Ax20 network problem
2021-05-13 09:43:00

@yong9199 

 

Yes, please. If possible, we hope you could try another cat5e or cat6 cable between the modem and the router to exclude the cable issue.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#5
Options
Re:Ax20 network problem
2021-05-15 11:26:15 - last edited 2021-05-15 11:32:47

@Kevin_Z after changing the settings to 100mbps half duplex and lan cable, the problem still same and cause my download speeds only get 80mbps++, normally can get 105mbps++

  0  
  0  
#6
Options
Re:Ax20 network problem
2021-05-17 03:28:30

@yong9199 


We have reported the issue to the support engineers, they will likely reach out to you via email to continue to troubleshoot your issue.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#7
Options

Information

Helpful: 0

Views: 575

Replies: 5

Related Articles