All wired connections suddenly dropping

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

All wired connections suddenly dropping

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
All wired connections suddenly dropping
All wired connections suddenly dropping
2021-05-21 05:00:42
Model: Archer AX20  
Hardware Version:
Firmware Version:

Brand new AX20, when I first installed it wireless worked fine but no wired connections worked. After a bunch of resets and plugging things in in different orders, finally got them working. Worked good for a few days and suddenly they've stopped working again, don't show up as clients in TP Link. Resetting has not helped. Cable or other device is not the issue, as it happened to 4 devices simultaneously.

 

Any suggestions welcome

 

  0      
  0      
#1
Options
3 Reply
Re:All wired connections suddenly dropping
2021-05-21 08:14:11

@Falas 

 

Are all the wired devices connected to the AX20 at the same time? How many devices? Are they able to get a valid IP address from the router? Try to perform a ping test by pinging the IP address of the router if they can get a valid IP address when the internet is not working. You can ping the www.google.com as well, and show us the results.

 

How to use Ping command: https://www.tp-link.com/support/faq/425/.

 

Are all the wireless devices connecting to the internet fine?

 

Who is your ISP? What kind of the WAN connection type on the AX20, Dynamic IP or PPPoE? When all the wired devices cannot access the internet, how about the internet LED, is it green or orange, is there still a WAN IP address on the router web?

  0  
  0  
#2
Options
Re:All wired connections suddenly dropping
2021-05-24 17:21:49

 

Kevin_Z wrote

@Falas 

 

Are all the wired devices connected to the AX20 at the same time? How many devices? Are they able to get a valid IP address from the router? Try to perform a ping test by pinging the IP address of the router if they can get a valid IP address when the internet is not working. You can ping the www.google.com as well, and show us the results.

 

How to use Ping command: https://www.tp-link.com/support/faq/425/.

 

Are all the wireless devices connecting to the internet fine?

 

Who is your ISP? What kind of the WAN connection type on the AX20, Dynamic IP or PPPoE? When all the wired devices cannot access the internet, how about the internet LED, is it green or orange, is there still a WAN IP address on the router web?

@Kevin_Z 

 

All wired ports on the router are in use, 4. All drop at the same time when it happens. It hasn't happened again since I posted, so can't actually post a ping, but on my desktop it recognized that the Cat6 cable was connected but not the actual network or internet. No visible interface on the other 3 devices. All wireless connections kept working fine, WAN light stays green. Dynamic IP as the old Archer C7 was and AX20 picked during auto setup. Using Tether shows that WAN is working fine, still shows all the wireless clients, does not show any wired clients (nor even a 'Wired' header along the 2.4/5Ghz headings)

 

Rebooting the router does nothing, but unplugging and reconnecting all the Cat6 cables got them working again. Easy enough fix if I'm home but I leave for weeks at a time and it's definitely concerning.

  0  
  0  
#3
Options
Re:All wired connections suddenly dropping
2021-05-25 06:58:19 - last edited 2021-05-25 06:59:23

@Falas 

 

Thanks. Can we have the brand and model of the 4 devices connected to the 4 LAN ports on the AX20? Are they using static IP address, or they are obtaining the IP address from the router automatically? 

 

Can we have the DHCP address lease time on the AX20? How often does this disconnect issue happen? Try to change it to 90 mins if it is currently 120 mins.

  0  
  0  
#4
Options

Information

Helpful: 0

Views: 712

Replies: 3

Related Articles