P7 not using anymore the powerline backhaul, whole home with low speed internet

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

P7 not using anymore the powerline backhaul, whole home with low speed internet

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
P7 not using anymore the powerline backhaul, whole home with low speed internet
P7 not using anymore the powerline backhaul, whole home with low speed internet
2021-06-01 21:25:01
Model: Deco P7  
Hardware Version: V1
Firmware Version: 1.4.9 Build 20200918 Rel. 74680

For some reason my deco mesh network has stopped using the powerline backhaul, now the speeds are between 30 and 50 Mbps from any device in the house, it was between 80 and 120 Mbps before (I have a 200Mbps line).

Also testing in wifi mode with my phone close to the main deco gives me a speed of over 200Mbps with speedtest.net

Checking with the deco app all connections are in wifi 2.4 and 5 GHz.

Is there any way to test the deco's for the powerline connectivity?

  0      
  0      
#1
Options
1 Reply
Re:P7 not using anymore the powerline backhaul, whole home with low speed internet
2021-06-03 06:39:47

@Matthz 

Hi,

Would plugging one of the satellite P7 closer to the main P7, maybe next to each other help re-build up the powerline backhaul?

Was there any change recently, like a new appliance joining in?

By the way, how long have you had Deco P7?

Thank you very much.

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 138

Replies: 1

Related Articles