Archer VR600 AC1600 - Bridge Mode

Archer VR600 AC1600 - Bridge Mode
Archer VR600 AC1600 - Bridge Mode
2021-06-07 15:39:14 - last edited 2021-06-09 02:04:49
Hardware Version: V2
Firmware Version: 0.2.0 0.9.1 v0074.0 Build 170504 Rel.68210n

Hi, I have a VR600 modem/router. I have bought a wifi mesh to overcome wifi issues around the house. Since setting the mesh as a wifi router I am receiving warnings about double NAT. This may not be a real issue, although it does impact Sky Q using the new wifi mesh. I have wifi switched off on the VR600. It seems that the only option is to bridge the VR600? I tried this by removing the existing ISP PPoE data and setting a new internet connection to bridge mode (with VLAN Id set or not set). I then set up the wifi mesh with the ISP data but the result is no internet connection at all.

 

I have a feeling that whilst it is possible to select bridge mode on the VR600, it does not actually work. Please can anyone help me with experience with this router?

Thanks

0
0
#1
Options
1 Accepted Solution
Re:Archer VR600 AC1600 - Bridge Mode-Solution
2021-06-07 23:53:16 - last edited 2021-06-09 02:04:49

@Petebl 

 

Copy your original VR600 PPPoE settings (username, password, etc.) and just modify that internet connection to be Bridge.

 

 

PPPoE to Bridge:

 

Then in the mesh system (it should be in router mode) as Internet connection set PPPoE and paste the PPPoE settings from the VR600 (first screenshot).

That should suffice to avoid the double NAT in your network.

If for some reason that doesn't work for you then you can try VR600 as router (the original configuration) and the mesh in AP mode.

Recommended Solution
0
0
#2
Options
5 Reply
Re:Archer VR600 AC1600 - Bridge Mode-Solution
2021-06-07 23:53:16 - last edited 2021-06-09 02:04:49

@Petebl 

 

Copy your original VR600 PPPoE settings (username, password, etc.) and just modify that internet connection to be Bridge.

 

 

PPPoE to Bridge:

 

Then in the mesh system (it should be in router mode) as Internet connection set PPPoE and paste the PPPoE settings from the VR600 (first screenshot).

That should suffice to avoid the double NAT in your network.

If for some reason that doesn't work for you then you can try VR600 as router (the original configuration) and the mesh in AP mode.

Recommended Solution
0
0
#2
Options
Re:Archer VR600 AC1600 - Bridge Mode
2021-06-08 07:42:22

@Petebl 

Thanks terziyski for the reply. I will try tonight!

 

One further question: when setting up my ASUS wifi mesh do I need to enter the VLAN ID in the ASUS set up page or on the VR600 modem/router?

 

I have a UK ISP that quotes a VLAN ID of 101

 

If it is best entered in the ASUS mesh - are there instructions to find where to enter this?

 

Thanks!

0
0
#3
Options
Re:Archer VR600 AC1600 - Bridge Mode
2021-06-08 08:22:43 - last edited 2021-06-08 14:25:34

@Petebl 

 

Can you post the original ISP PPPoE settings from VR600 (just cover your username/password) to confirm you had VLAN ID configured there.

I believe that configuring your VR600 in Bridge mode won't need a VLAN ID to be set.

On Asus mesh (which is in router mode) just configure PPPoE session with ISP details from original VR600 PPPoE configuration as I explained in my previous post.

Where to add the VLAN ID in Asus mesh PPPoE settings have been explained in it's user guide.

0
0
#4
Options
Re:Archer VR600 AC1600 - Bridge Mode
2021-06-08 09:47:57

@terziyski 

Thanks again for the fast response! Attached is a pdf of my internet conection.

 

Thanks!

 

Pete

File:
tp link settings.pdfDownload
2
2
#5
Options
Re:Archer VR600 AC1600 - Bridge Mode
2021-06-08 14:33:19

@Petebl 

 

As I posted earlier you have to set the VLAN ID 101 in PPPoE settings on Asus mesh, and set the VR600 just in Bridge mode.

 

2
2
#6
Options