onemesh connection problem

onemesh connection problem
onemesh connection problem
2021-07-03 21:07:58
Model: RE605X
Hardware Version: V1
Firmware Version: RE605X(EU)_V1_210507

Hello

 

I am using an AX90 v1  router, there is a signal problem in some rooms, I bought a re605x range extender to fix this problem and when the onemesh feature is active, internet access is lost.

0
0
#1
Options
6 Reply
Re:onemesh connection problem
2021-07-05 08:45:57

@TitaRain Hello, 

 

RE should receive stable Wi-Fi at its location, and it is recommended to put RE in the halfway between router and the Wi-Fi dead zones.  

Please confirm you are enable OneMesh in the correct way, and it is recommended to use Web page or Tether app to enable oneMesh 

https://www.tp-link.com/support/faq/2509/

 

If same issue happen again, may I know how do you add RE in the oneMesh, do you mean once oneMesh is enabled, RE will lose Internet immediately? How about the Leds on RE at that time?  When oneMesh is OFF, does RE work stably at the same location?

 

0
0
#2
Options
Re:onemesh connection problem
2021-07-05 09:36:06
Hello all the lights are blue onemesh is active but internet access is cut off is ridiculous
0
0
#3
Options
Re:onemesh connection problem
2021-07-05 11:45:08

@TitaRain Hello, 

 

Do you mean router  have Internet access, RE has all the LEDs On but has no Internet ?

Please reboot main router and check if RE could get Internet or not, please check the IP address on your device when it is connected RE by Wi-Fi or by Ethernet cable. 

https://www.tp-link.com/support/faq/838/

 

You could try to login RE turn its DHCP On and manually set up a static IP as the guide below and see if that helps: 

https://www.tp-link.com/support/faq/2965/

 

Please also confirm your router AX90 firmware is up-to-date,may I know the firmware or build number of AX90?

0
0
#4
Options
Re:onemesh connection problem
2021-07-05 11:58:06
Hello AX90 _V1_210312 intel ac 9560 gives internet access problem from this network card. When you set 5Ghz to 20mhz in the network card settings, the problem disappears. but it slows down internet speed
0
0
#5
Options
Re:onemesh connection problem
2021-07-23 07:21:36

@Solla-topee 

 

Invalid file type. not updating ax6000v1_210511_homecare.bin

0
0
#7
Options
Re:onemesh connection problem
2021-07-23 08:12:29

@TitaRain For your private message, it seems that your RE is working now. Thank you for your update. 

0
0
#8
Options