Deco X90 Drop speed

Deco X90 Drop speed
Deco X90 Drop speed
2021-07-09 04:46:14 - last edited 2021-08-24 02:44:43
Model: Deco X90
Hardware Version: V1
Firmware Version: 1.1.0 Build 20210526 Rel. 50360

everytime i scan the network using the SCAN or OPTIMIZE feature... my connection dropped from 300mbps to 100mbps... all are checked with wifi from my main deco x90 and also ethernet connected to my PC.... both connections are behaving the same... 

 

need to reboot the deco for it to go back to the original 300mbps speed.

 

this is after upgraded to the 1.1.0 firmware version...upgrade through app.

2
2
#1
Options
1 Accepted Solution
Re:Deco X90 Drop speed-Solution
2021-08-23 02:39:45 - last edited 2021-08-24 02:44:43

@Vejay 

Hi, the official firmware 1.1.1 has fixed this issue already.

[Solution] Deco X90 loses speed after clicking Network Optimization

Did you mean after updating to 1.1.1, there is still a problem with network optimization:

“every time I scan the network using the SCAN or OPTIMIZE feature... my connection dropped from 300mbps to 100mbps... all are checked with Wi-Fi from my main deco x90 and also Ethernet connection to my PC.... both connections are behaving the same... need to reboot the deco for it to go back to the original 300mbps speed”

Recommended Solution
0
0
#7
Options
7 Reply
Re:Deco X90 Drop speed
2021-07-12 07:11:18

@Arips 

Hi, thank you very much for your kind feedback.

I would like to forward your case to the senior engineers and at the same time, could you please help me check the following information:

1. Did this issue start just after the firmware 1.1.0 upgrade?

2. Were you able to reproduce this issue every time running the network optimize feature?

0
0
#2
Options
Re:Deco X90 Drop speed
2021-07-12 11:02:31

@TP-Link 

 

Hi Guys, 

 

Thank you for responding.

 

Question 1. 

Yes, this issue started after I've upgraded to the newest firmware, and this was done through the deco mobile app.

 

Question 2.

Yes, i was able to reproduce the issue everytime i start to scan my network, from the deco main landing page app, as well as when i try to optimize the network through the 'Network Optimisation' option in the settings page. I have to restart the decos, and the speed will return back to normal speed. But when i Scan or Network Optimisation, it goes down to around 100mbps or less... all speed are being tested with the main deco connected to my ISP modem. Download speed tested with Wifi using my S21 Ultra and iPad Pro, as well as ethernet connected to my PC. 

 

After restart, the speed is normal, 300mbps, more or less.. no issues... once scan / optimisation, speed goes down...not sure why...

 

 

0
0
#3
Options
Re:Deco X90 Drop speed
2021-07-12 12:02:44

@Arips 

Thank you very much and your case has been forwarded to the senior engineers and please have a check of your email box for further assistance.

 

0
0
#4
Options
Re:Deco X90 Drop speed
2021-07-19 04:27:42

@TP-Link 

 

My initial problem was solved! your senior engineer was very helpful. a new firmware was installed and the optimisation issue was solved!

 

Now, there is another problem, the deco x90 satelite unit is only showing 2 bands, the 5200mhz and 2447mhz.... the 3rd band which is the 5785mhz is not showing in the satellite unit.

 

now i'm currently liasing with one of your senior engineers that helped me previously to hopefully solve this other issue.

 

Thanks!

 

0
0
#5
Options
Re:Deco X90 Drop speed
2021-08-22 16:43:29

@Arips having the same issue here. The network optimization is causing more issue. I need help too 

0
0
#6
Options
Re:Deco X90 Drop speed-Solution
2021-08-23 02:39:45 - last edited 2021-08-24 02:44:43

@Vejay 

Hi, the official firmware 1.1.1 has fixed this issue already.

[Solution] Deco X90 loses speed after clicking Network Optimization

Did you mean after updating to 1.1.1, there is still a problem with network optimization:

“every time I scan the network using the SCAN or OPTIMIZE feature... my connection dropped from 300mbps to 100mbps... all are checked with Wi-Fi from my main deco x90 and also Ethernet connection to my PC.... both connections are behaving the same... need to reboot the deco for it to go back to the original 300mbps speed”

Recommended Solution
0
0
#7
Options
Re:Deco X90 Drop speed
2021-08-24 02:35:50

@Vejay mine was solved after the firmware update... no issues.... work as intended.... just wish @TP-Link can include options to change network bands and options to choose which mesh nodes is connected to which mesh nodes... as how ASUS have in their products... but to be fair, tp-link mesh systems is a great plug an play device... just maybe can include the advance options for some advance users to use... hehe....

2
2
#8
Options