Connected clients

Connected clients
Connected clients
2021-07-21 21:50:27
Model: Deco M4
Hardware Version: V2
Firmware Version: 1.5.0

When looking at the Deco app - connected clients sometimes has the word mesh next to it on the right of the screen, sometimes it doesn't.

when the connected clients line doesn't show 'mesh' - the on/off mesh button on the client  info is not there. 
 

why does this happen? 

0
0
#1
Options
7 Reply
Re:Connected clients
2021-07-22 15:32:28

@Charlie555 

 

I have seen this in my Deco app for devices that are connected to Deco by Ethernet cable. For wired devices this is expected - they don't roam between Deco units and "Mesh" has no meaning for them.

0
0
#2
Options
Re:Connected clients
2021-07-22 16:04:08
Thank you for your reply. The main deco is connected to my router by Ethernet but the 4 other units are not.
0
0
#3
Options
Re:Connected clients
2021-07-22 17:17:53 - last edited 2021-07-22 17:18:44

@Charlie555 

 

Here is an example from my home network.

 

 

There are two devices connected to my Office Deco: Water Heater by WiFi and Xerox printer by Ethernet cable. Water Heater has Mesh button, Xerox printer does not.

 

When I open Xerox printer info page in Deco app I see the following:

 

 

 

It says Connection Type: Wired. This is expected. That device will not have Mesh button.

 

You may wish to share screenshots of wireless clients (Connection Type: Main Network or Connection Type: Guest Network) without Mesh button.

 

 

0
0
#4
Options
Re:Connected clients
2021-07-22 17:55:50

@Alexandre. 
 

here are 2 screenshots - mesh not shown on deco or the mesh button for my iPhone 

2
2
#5
Options
Re:Connected clients
2021-07-23 03:17:39

@Charlie555 

Hi, may I know when did this issue start?

Is there any change recently, like an APP upgrade or firmware upgrade, or IOS update?

When the Mesh disappeared,  would all the wireless client miss this option or just some of them?

Please go to Deco APP>overview>settings on the left>help>contact us>suggestions and add the APP system log;

Thank you.

 

 

0
0
#6
Options
Re:Connected clients
2021-07-23 07:00:28

@TP-Link 

 

hi

this happened after a firmware update I think. 

 

I have 4 deco units, they all show 'mesh' or they don't show anything. 
 

Mostly they don't show anything- mesh only appears sometimes. I only know when I check the APP. 


will do as you ask on the log

0
0
#7
Options
Re:Connected clients
2021-07-23 19:05:10
If I reboot the main deco, ‘mesh’ reappears in the APP on all the Deco’s where there are connected clients. However if I close the APP and reopen it later the mesh bit has disappeared on them all again. I think it may be an APP issue , I downloaded the updated version only a few days ago on 20 July
0
0
#8
Options