Archer VR2100 LAN link down every several seconds

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer VR2100 LAN link down every several seconds
Archer VR2100 LAN link down every several seconds
2021-07-25 12:24:26 - last edited 2021-08-03 06:06:16
Hardware Version: V1
Firmware Version: 1.4.0 0.9.1 v009e.0 Build 201122 Rel.72659n

Hi,

 

I have a problem with lan connection with new VR2100.

Every several seconds the error message appears - "LAN3 link up 1000 mbps" and "LAN link down".

I checked it on all sockets, with number of wires and laptops.

What is very strange the same situation was with VR600 but that router was broken and I bought a new one.

Restart and default setting doesn't help.

Could you please advise something ?

 

 

0
0
#1
Options
1 Accepted Solution
Re:Archer VR2100 LAN link down every several seconds-Solution
2021-07-27 18:17:02 - last edited 2021-08-03 06:06:16

@terziyski 

 

Hi,

 

Many thanks !!!! It is working now.

However I changed this setting to 100 mbps not 1000 mbps.

When was 1000 it didn't work at all.

Thank you very much for your help.

 

Recommended Solution
2
2
#5
Options
4 Reply
Re:Archer VR2100 LAN link down every several seconds
2021-07-26 19:15:07

@etype 

 

What's the device connected to LAN3 ? If it's windows computer try disabling this setting - Case 2. Select your ethernet network adapter and execute Step 3, then test.

If you still receive these messages connect another device to LAN3 and observe again. Change the ethernet cable and observe again if you still see them.

If the issue still persists then this maybe a faulty LAN port.

If this was helpful click on arrow pointing upward If this solves the issue click the star to mark as "Recommended Solution" and help others
0
0
#2
Options
Re:Archer VR2100 LAN link down every several seconds
2021-07-27 08:31:42

@etype 

Hi,

 

The problem is with every LAN port I checked it. I also checked several cables.

Device connected is NAS QNAP TS-251.

What is strange when I reset QNAP TS-251 and the device is treated as a new by router it works ok.

But when I switch off the QNAP ant switch on again than QNAP is not visible as connected to the router and error message occurs.

 

Tomasz

 

 

0
0
#3
Options
Re:Archer VR2100 LAN link down every several seconds
2021-07-27 09:25:33

@etype 

 

To recap, the problem is with any LAN port which the QNAP is connected to, right ? Other devices connected to the LAN ports don't have this problem ?

Have you tried to use the other QNAP LAN port (this model should have 2X 1000mbps LAN ports) and test ?

You can try to set in:

"

Network Parameters

Under the "Network Parameters" tab on the TCP/IP Property page, configure the following settings:

Network Speed: Select the network transfer rate according to the network environment to which the NAS is connected. Select auto negotiation and the NAS will adjust the transfer rate automatically.

"

Instead auto negotiation, set 1000mbps for the network speed and test again.

If the issue still persists hard reset (Method 1) the VR2100 and re-configure it from scratch.

If this was helpful click on arrow pointing upward If this solves the issue click the star to mark as "Recommended Solution" and help others
5
5
#4
Options
Re:Archer VR2100 LAN link down every several seconds-Solution
2021-07-27 18:17:02 - last edited 2021-08-03 06:06:16

@terziyski 

 

Hi,

 

Many thanks !!!! It is working now.

However I changed this setting to 100 mbps not 1000 mbps.

When was 1000 it didn't work at all.

Thank you very much for your help.

 

Recommended Solution
2
2
#5
Options