Archer C7: One device doesn't show up in parental controls

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer C7: One device doesn't show up in parental controls

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C7: One device doesn't show up in parental controls
Archer C7: One device doesn't show up in parental controls
2021-08-04 10:52:18 - last edited 2021-08-04 11:42:31
Model: Archer A10  
Hardware Version: V5
Firmware Version: 1.1.2 Build 20210125 rel.37999(5553)

Hi All

 

I have an Archer C7 (not an A10 - but Archer C7 no longer shows as a selection in the drop down in model) where all devices that are served by the DHCP server in the router show up in the Parental Controls EXCEPT for the IPAD.

 

The IPAD can get internet and surf quite happily. If you go to the DHCP it shows up in there, but doesn't show up in parental controls when I try to add it to a profile.

 

I've also tried creating a static lease in DHCP

 

I've also tried deleting all the profiles & rebooting the router 

 

It just won't show up.  I've also checked each of the MAC addresses in the list of devices.  Remember that I deleted ALL profiles in parental controls and looked for this device first while it's on the network so I know it's not in another profile.

 

Any ideas how to get the IPAD to show up in parental controls so I can restrict my child's internet time?

 

Cheers!

 

  0      
  0      
#1
Options
1 Reply
Re:Archer C7: One device doesn't show up in parental controls
2021-08-05 10:37:10

@quicksilver2113 

 

Please check if it is enabled "Private Mac Address" on the iPad. Try to disable it as per this guide. Then reboot the router and iPad to check again if it will show up in the client list.

VPN Survey for Routers | Allow us to Understand Your VPN Service Requirements.
  0  
  0  
#2
Options