iOS 14.7.1 giving weak security on RE 450 v2 with latest firmware

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

iOS 14.7.1 giving weak security on RE 450 v2 with latest firmware

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
iOS 14.7.1 giving weak security on RE 450 v2 with latest firmware
iOS 14.7.1 giving weak security on RE 450 v2 with latest firmware
2021-08-16 23:24:37
Model: RE450  
Hardware Version: V2
Firmware Version: 20200914 Rel 34203

I updated the firmware on my RE450v2 and still getting weak security on my iPad iOS14.6 and iPhone X iOS 14.7.1. What can you do to resolve this?

  0      
  0      
#1
Options
2 Reply
Re:iOS 14.7.1 giving weak security on RE 450 v2 with latest firmware
2021-08-17 01:54:21

@RE450_owner Hello, 

Thank you for your feedback, RE450 V2 has a newer firmware than Build 20200914,I replied you on this thread: 

https://community.tp-link.com/en/home/forum/topic/232218?replyId=624904

Happy New Year! Meet Us at CES 2023 | Featuring Wi-Fi 7, EasyMesh, Matter, and a New HomeShield Security
  0  
  0  
#2
Options
Re:iOS 14.7.1 giving weak security on RE 450 v2 with latest firmware
2021-08-23 05:52:59 - last edited 2021-08-23 06:26:12

@RE450_owner  Hello, 

If IOS devices still say weak security, please try troubleshooting steps mentioned in this thread and help confirm some details, so we could look into the issue further and escalate your case, thank you 

iPhone iOS14 recognizing the range extender wireless network as "weak security"
https://community.tp-link.com/en/home/forum/topic/232218
 

Happy New Year! Meet Us at CES 2023 | Featuring Wi-Fi 7, EasyMesh, Matter, and a New HomeShield Security
  0  
  0  
#3
Options

Information

Helpful: 0

Views: 312

Replies: 2

Related Articles