Unknown devices connected to my deco

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Unknown devices connected to my deco
Unknown devices connected to my deco
2021-08-22 14:56:49 - last edited 2021-08-27 04:05:45
Model: Deco M5
Hardware Version: V3
Firmware Version: 1.5.3

Random devices connecting to my deco m5 and m9 plus even after I change my password. Please advise on the security of my network and what should I do prevent these random devices connection.

 

 

m9 plus firmware: 1.5.1

m5 firmware:1.5.3

0
0
#1
Options
1 Accepted Solution
Re:Unknown devices connected to my deco -Solution
2021-08-23 12:27:09 - last edited 2021-08-27 04:05:45

@Wjo 

 

Two more things to consider, as long as you are confident these are not devices from your household.

 

1. Do you have Guest Network enabled? You can check it in WiFi Settings in Deco app. If you do, by default it is enabled without password. Disable it and see if it helps. This is sample of WiFi Settings page, Guest Network is enabled:

 

 

 

2. If these unknown devices keep appearing, even after you confirmed Guest Network is disabled, it means they connect to Main Network. You can hide it from everyone, that might help. In WiFi settings, touch Main Network Name (SSID), a new screen will appear. In that screen, change name (SSID) of your Main Network to something completely different from before, change password to something that is not easy to guess, and enable "Hide this network from WiFi lists" setting. 

 

You will have to manually reconfigure every WiFi device in your household to connect to new SSID, but this is worth spending time doing. Also, do not share new SSID and its password with anyone in your household for some time, just to make sure nobody shares it without your knowledge. 

 

Recommended Solution
3
3
#4
Options
4 Reply
Re:Unknown devices connected to my deco
2021-08-23 08:23:38

@Wjo 

Hi,

None of the devices listed in Messages belongs to you, right?

Will you see the same devices displayed under the online devices list?

I had the feedback before that with Private MAC Address enabled, the same devices with a new MAC would be considered as the new device. So I wonder if any of your devices enabled the private message?

Currently, please try to add the unknown devices to the blacklist first.

0
0
#2
Options
Re:Unknown devices connected to my deco
2021-08-23 09:40:31

@TP-Link Hi TP link team, please see my reply in red.

None of the devices listed in Messages belongs to you, right?

That is correct, none of the devices belong to me or my family.

Will you see the same devices displayed under the online devices list?

I do not see the devices displayed under the online devices list and normally, i will blacklist these unknown devices.

I had the feedback before that with Private MAC Address enabled, the same devices with a new MAC would be considered as the new device. So I wonder if any of your devices enabled the private message?

I am unsure of what you mean by this, can the individual phone/laptop/cpu change their MAC address? if so how do I do that and how will i know from my end (deco app) that these devices enabled the private address. In addition, the devices brand such as Huawei are all not being used by myself or my family, does it matter that the MAC address is privated?

Currently, please try to add the unknown devices to the blacklist first.

Yup, i'm currently doing that

0
0
#3
Options
Re:Unknown devices connected to my deco -Solution
2021-08-23 12:27:09 - last edited 2021-08-27 04:05:45

@Wjo 

 

Two more things to consider, as long as you are confident these are not devices from your household.

 

1. Do you have Guest Network enabled? You can check it in WiFi Settings in Deco app. If you do, by default it is enabled without password. Disable it and see if it helps. This is sample of WiFi Settings page, Guest Network is enabled:

 

 

 

2. If these unknown devices keep appearing, even after you confirmed Guest Network is disabled, it means they connect to Main Network. You can hide it from everyone, that might help. In WiFi settings, touch Main Network Name (SSID), a new screen will appear. In that screen, change name (SSID) of your Main Network to something completely different from before, change password to something that is not easy to guess, and enable "Hide this network from WiFi lists" setting. 

 

You will have to manually reconfigure every WiFi device in your household to connect to new SSID, but this is worth spending time doing. Also, do not share new SSID and its password with anyone in your household for some time, just to make sure nobody shares it without your knowledge. 

 

Recommended Solution
3
3
#4
Options
Re:Unknown devices connected to my deco
2021-08-27 04:05:28 - last edited 2021-08-27 04:05:42
Got it thank you soo much!
0
0
#5
Options