WR702N - Can't connect to access point in Client mode using WPA/WPA2

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

WR702N - Can't connect to access point in Client mode using WPA/WPA2

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
WR702N - Can't connect to access point in Client mode using WPA/WPA2
WR702N - Can't connect to access point in Client mode using WPA/WPA2
2021-09-03 01:52:02

Hi, I am unable to connect to an access point using the WR702N in client mode using WPA/WPA2. The SSID of the access point displays in Quick Setup > Next > Client > Survey > Connect and setup appears to complete correctly, however the 702 does not connect - it is not listed in the access points client list.

 

Notably, if wifi security is disabled (open access point), it connects and functions normally. Likewise if the security is set to WEP128.

 

Anyone know what might be preventing WPA/WPA2 from connecting? The access point is a NetComm NF8AC, and all other clients (iPhone/Android/etc) connect to it without issue.

  0      
  0      
#1
Options
1 Reply
Re:WR702N - Can't connect to access point in Client mode using WPA/WPA2
2021-09-06 05:32:04

@AVA7 

 

Do you mean the WR702N cannot connect to the access point if the security is WPA/WPA2-Personal? Can we have a screenshot of the wireless security settings on the access point? You're suggested to mask/cover the SSID and password for any security concerns.

 

BTW, please check the WR702N firmware and be sure it is up to date.

VPN Survey for Routers | Allow us to Understand Your VPN Service Requirements.
  0  
  0  
#2
Options