Password issues with extension

Password issues with extension
Password issues with extension
2021-09-05 07:51:12 - last edited 2 weeks ago
Model: TL-WA850RE
Hardware Version:
Firmware Version:

All set up with the extension but the router password is deemed incorrect when I try to use the extension wifi. Can anyone help?

0
0
#1
Options
1 Accepted Solution
Re:Password issues with extension-Solution
3 weeks ago - last edited 2 weeks ago

@SonyaBee  I have reset and all seems to be working now

Recommended Solution
2
2
#4
Options
3 Reply
Re:Password issues with extension
2021-09-06 01:41:29

@SonyaBee  Hello, 

May I know the model of your router? How about the Led status after your set up range extender? 

Range extender should use the same password & wireless security as Main router after it has been set it up successfully, if you found RE and router does not use the wifi password: 

Case1:  RE Led/ Wi-Fi LEDs are OFF on the range extender, and wireless client will not accept the password of router

It is possible that  wrong password has been put in during the RE set up, please factory reset RE and reinstall it from the beginning, put in correct Wi-Fi password during set up
Reset:with RE powered on, use a pin to push the reset hole until all LEDs flash once

Case 2: RE Led/ Wi-Fi LEDs are ON on the range extender, and wireless client will not accept the password of router

Download tp-link Tether app, double check Range extender's password on tether app and use that password to connect WiFi :
https://www.tp-link.com/support/faq/2541/

 

0
0
#2
Options
Re:Password issues with extension
3 weeks ago

@Solla-topee  

my router is a Vodaphone Wu-Fi hub. The model number is THG3000.

The extension has the same password as the router but when I put that into any device it says the password is incorrext

0
0
#3
Options
Re:Password issues with extension-Solution
3 weeks ago - last edited 2 weeks ago

@SonyaBee  I have reset and all seems to be working now

Recommended Solution
2
2
#4
Options
Related Articles