Can't register my iiNet voip account

Can't register my iiNet voip account
Can't register my iiNet voip account
2013-04-04 08:45:05
Region : Australia

Model : TD-VG3631

Hardware Version : V1

Firmware Version :

ISP : iiNet


hello support,

I purchased a new TD-VG3631 VoIP Router yesterday.

The internet configuration is fine.

However when i configure the voip function none of the phone calls will connect and I just get a continuous tone after the dialing finishes

All info provided by iinet is entered, however the status is always down..

When I enter this info into my old modem, it works fine

Can you suggest a fix for this ?

Or is it a faulty VOIP modem that I need to send back?

Here is the voip info:

Profile Name: shane.mxxxx
Phone No: 08924xxxxx
Display Name: 08924xxxxx
Authentication Realm: BLANK
Authentication ID: 08924xxxxx
SIP Password: xxxxxxx
Registrar Address: iinetphone.iinet.net.au
SIP Proxy: sip.wa.iinet.net.au
Outbound Proxy: sip.wa.iinet.net.au
Registrar Port: 5060
SIP Proxy Port: 5060
Outbound Proxy Port : 5060

thanks.
0
0
#1
Options
12 Reply
Re:Can't register my iiNet voip account
2013-04-06 15:05:29
your Register address and sip proxy seem different, do you get both addresses from iinet?
0
0
#2
Options
Re:Can't register my iiNet voip account
2013-04-07 13:46:29
please follow the picture to have a try ....:)


0
0
#3
Options
Re:Can't register my iiNet voip account
2013-04-07 14:36:18
thanks Peter.

I have entered the info exactly as shown in your post. My Voip connection is still down with a continuous tone after dialling out. very odd problem.

I think I'll try the latest firmware upgrade to see if that has any positive effect
0
0
#4
Options
Re:Can't register my iiNet voip account
2013-04-07 14:52:50
the new firmware upgrade TD-VG3631_V1_130320 (and the new data entry as per the picture) still hasn't fixed the issue.

not sure what to try next.

Thanks for everyone's suggestions to date.
0
0
#5
Options
Re:Can't register my iiNet voip account
2013-04-09 15:39:28
Hi, These are my settings and still no Voip service with iiNet (Naked DSL plan).

Latest firmware has been installed.

I now have a dial tone (which is new). I use a physical handset but when dialing finishes there is only a continuous tone and no connection (as before)













All these setting are as per a 45 min call to tech support @ iiNet and separate feedback from TP Link email support.

I have also tried not registering the Outbound Proxy - results are the same.

Someone has suggested that I do need to wait at least 5 minutes until Voip changes are registered at the ISP end ?!

Ethernet, Wifi, internet connection are all working fine.

Any comments anyone?

Thanks for all responses to date.
0
0
#6
Options
Re:Can't register my iiNet voip account
2013-04-09 16:13:18
hi ShaneB ,
please empty authentication realm to have a try,
if the problem still, pelase empty sip proxy ,,,
thx
0
0
#7
Options
Re:Can't register my iiNet voip account
2013-04-10 17:26:27
Thanks Peter.
TP Link has just suggested the same entries, plus unchecking "Register Outbound Proxy and have also gone back to default codecs......
and still no luck with the Voip connection.
0
0
#8
Options
Re:Can't register my iiNet voip account
2013-04-11 13:46:49
Plus going through the process of resetting to Factory Defaults and re-entering settings.

Dial tone is working but no connection (still)..... just a continuous tone after dialing completes
0
0
#9
Options
Re:Can't register my iiNet voip account
2013-04-11 14:07:16
Actually great news....

Voip is now up and running as it should !!!!!

Will post the setup a bit later.

Thank you to all those who gave me feedback a;long the way
0
0
#10
Options
Re:Can't register my iiNet voip account
2013-04-12 16:11:55
These are the settings that have enabled Voip on my iiNet service (in W.A.)

After many tries with different setups I did find that a reset to Factory Defaults was an important step before these settings took effect.



0
0
#11
Options