Deco M4 slow speeds

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Deco M4 slow speeds
Deco M4 slow speeds
2021-09-27 21:47:45
Model: Deco M4
Hardware Version: V1
Firmware Version: 1.5.1

My ISP connection speed is 350 Mbps

Am getting only 90-91Mbps.

 

Am suspecting faulty port in the m4r. 

 

Got a 10/100 over a 1gbps port. 

 

0
0
#1
Options
4 Reply
Re:Deco M4 slow speeds
2021-09-28 03:53:54

@AShivohm 

Hi, your assumption makes sense but I might need your help to confirm it.

Did you also test the Ethernet speed directly from the main Deco and how about the wired link speed?

How to check the associated/link speed on a wired client

Could you please change a new Ethernet cable to have a test?

Please also switch to a different Deco as the main Deco:

How to Setup the Satellite Deco to be the Main Deco?

0
0
#2
Options
Re:Deco M4 slow speeds
2021-09-28 04:12:49

@TP-Link 

Other decos I have are e4

 

The ethernet cable is direct link from ISP. 

Tests on that show >343mbps

0
0
#3
Options
Re:Deco M4 slow speeds
2021-09-28 06:06:32

@AShivohm 

Thanks for the update.

The speed>343m/s, is link speed (not internet speed via speedtest.net)on the computer when connected directly to the main Deco via Ethernet cable, or the internet speed on the computer directly from ISP modem/cable?

If it is from the ISP modem/cable, would you please also test the Ethernet speed from the main M4?

Would it make any difference if connecting to the other port of M4 to the ISP?

0
0
#4
Options
Re:Deco M4 slow speeds
2021-09-28 10:52:29

@TP-Link 

Speed test when connecting the ISP link directly to the laptop was 343mbps

 

I tried both the ports on the m4 getting only <100Mbps.

 

Will test link speed by connecting m4 to laptop once. 

0
0
#5
Options