my TP-Link Extender ac 750 (re205) is not detecting the 5GHz Signal of the Main Router????

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

my TP-Link Extender ac 750 (re205) is not detecting the 5GHz Signal of the Main Router????

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
my TP-Link Extender ac 750 (re205) is not detecting the 5GHz Signal of the Main Router????
my TP-Link Extender ac 750 (re205) is not detecting the 5GHz Signal of the Main Router????
2021-09-30 06:04:32 - last edited 2022-03-30 07:42:22

my TP-Link Extender ac 750 (re205) is not detecting the 5GHz Signal of the Main Router????

  0      
  0      
#1
Options
1 Accepted Solution
Re:my TP-Link Extender ac 750 (re205) is not detecting the 5GHz Signal of the Main Router????-Solution
2021-10-14 12:06:08 - last edited 2022-03-30 07:42:22

@Th66. Hello, 

Kindly refer to this thread and change router' s 5Ghz channel to 36/40/44/48 with the help from router's support. 
[Troubleshooting] TP-Link Range Extender is not detecting the 5GHz Signal of the Main Router
https://community.tp-link.com/en/home/forum/topic/265818

Recommended Solution
  0  
  0  
#2
Options
2 Reply
Re:my TP-Link Extender ac 750 (re205) is not detecting the 5GHz Signal of the Main Router????-Solution
2021-10-14 12:06:08 - last edited 2022-03-30 07:42:22

@Th66. Hello, 

Kindly refer to this thread and change router' s 5Ghz channel to 36/40/44/48 with the help from router's support. 
[Troubleshooting] TP-Link Range Extender is not detecting the 5GHz Signal of the Main Router
https://community.tp-link.com/en/home/forum/topic/265818

Recommended Solution
  0  
  0  
#2
Options
Re:my TP-Link Extender ac 750 (re205) is not detecting the 5GHz Signal of the Main Router????
2022-03-18 19:50:02

  @Th66. 

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 688

Replies: 2

Related Articles