Archer C80 is spamming DNS!

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer C80 is spamming DNS!

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C80 is spamming DNS!
Archer C80 is spamming DNS!
2021-11-29 20:03:40 - last edited 2023-04-24 08:49:30
Tags: #Access Point Mode #Frequent DNS Request
Model: Archer C80  
Hardware Version: V1
Firmware Version: 1.10.0 Build 210716 Rel.51301n(4555)

My C80 is running onlny in AP mode and my Fritz.Box router + Raspberry Pi (PiHole) is doing all the DHCP and DNS work.

 

The Archer C80 is sending DNS requests every 20seconds for wikipedia.org and amazon.com!

 

I don't know why an accesspoint is checking for internet access and I also don't get, why it's doing this at such a ridicolous rate of every 20seconds.

This "check" for amazon.com and wikipedia.org is also happening, if I don't block the requests in pihole.

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:Archer C80 is spamming DNS!-Solution
2021-11-30 02:12:18 - last edited 2021-11-30 10:49:00

@BK-Morpheus 

 

Hello, try setting the WAN for static IP and place an IP in the IP range of the Fritz. Box router, then monitor again.

 

 

Recommended Solution
  1  
  1  
#4
Options
4 Reply
Re:Archer C80 is spamming DNS!
2021-11-29 21:44:18 - last edited 2021-11-29 22:39:28

@BK-Morpheus 

 

Check this thread to see a detailed answer for this behavior.

It's for Deco device, but this is valid for all cloud compatible wireless routers as well.

If this was helpful click once on the arrow pointing upward. If this solves your issue, click once the star to mark it as a "Recommended Solution".
  0  
  0  
#2
Options
Re:Archer C80 is spamming DNS!
2021-11-29 21:55:04

@terziyski Thanks for the link but my Archer C80 is not providing any cloud based services (that the Deco M4 seems to have) and does not have to be online to provide Wifi connection to my devices.

I rather turn all LEDs off than having 2x DNS requests every 20seconds in my network, but I can only turn off all LEDs in the WebGUI and it's not affecting the 20sec DNS interval that the C80 is requesting.

  0  
  0  
#3
Options
Re:Archer C80 is spamming DNS!-Solution
2021-11-30 02:12:18 - last edited 2021-11-30 10:49:00

@BK-Morpheus 

 

Hello, try setting the WAN for static IP and place an IP in the IP range of the Fritz. Box router, then monitor again.

 

 

Recommended Solution
  1  
  1  
#4
Options
Re:Archer C80 is spamming DNS!
2021-11-30 02:57:16

@Kevin_Z 

The Fritz.Box has DHCP on with an adress reservation for the Archer C80, but you are right...as soon as I changed the Archer C80 config from dynamic to static IP, the DNS requests we're gone.

Sadly DHCP in the C80 hast automaticaly turned on after switching to static IP, but I turned DHCP back off, as soon as I noticed that (Fritz.Box ist still doing my DHCP).

 

Thank you for the Support ;-)

  0  
  0  
#5
Options

Information

Helpful: 0

Views: 1487

Replies: 4

Tags

Access Point Mode
Frequent DNS Request
Related Articles