Secondary deco dropping all devices after firmware upgrade

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Secondary deco dropping all devices after firmware upgrade

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Secondary deco dropping all devices after firmware upgrade
Secondary deco dropping all devices after firmware upgrade
2021-12-03 03:46:19
Model: Deco M5  
Hardware Version: V3
Firmware Version: 1.5.7 Build 20210819 Rel. 43499

Hi,

 

I recently upgraded to firmware to "1.5.7 Build 20210819 Rel. 43499" and after the upgrade the secondary deco has been dropping all the connection every few hours. It wouldn't connect to any devices unless restarted.

I am planning to rollback the firmware to the previous release using the Deco Web Interface. Can you please point me the the previous firmware file?

 

Thanks

  2      
  2      
#1
Options
4 Reply
Re:Secondary deco dropping all devices after firmware upgrade
2021-12-03 08:21:45

@Prashant_Mi 

Hi, I would suggest you could hold on for a while before downgrading the firmware.

It would be highly appreciated that you could help me check some details:

1. Do you still remember the original firmware before the 1.5.7 upgrade, 1.5.3/1.5.4/1.5.5?

2. Did this satellite unit turn red when the connection dropped?

3. Could you please refer to this link to change a different Deco as the main Deco to see if it is always this unit that dropped the connection?

4. May I know who is your internet service provider and how about the internet connection type, dynamic IP, or PPPoE?

Thank you very much.

 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options
Re:Secondary deco dropping all devices after firmware upgrade
2021-12-03 20:04:50

@TP-Link I use a PPPoE connection and the original firmware was 1.5.3. Satellite is still green when the devices drops. 

Is it a known issue and shall I expect a fix anytime soon?

 

Thanks

 

  2  
  2  
#3
Options
Re:Secondary deco dropping all devices after firmware upgrade
2021-12-06 07:14:00

@Prashant_Mi 

Hi, it is not a known issue and I paid more attention because it is a new firmware and just released less than a month.

I noticed that you seemed to downgrade the firmware back to 1.5.3.

So would the instability issue disappear?

If yes, I would love to forward your case to our senior engineers for further assistance.

Thank you very much.

 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#4
Options
Re:Secondary deco dropping all devices after firmware upgrade
2021-12-06 07:53:15

@TP-Link Sorry I had to downgrade (infact had downgraded even before you had mentioned to not to), as the secondary deco was required for the WIFI in my home office in these WFH times.

The issue completely disappeared after the downgrade. 1.5.3 is quite stable it seems.

 

Thanks.

  2  
  2  
#5
Options

Information

Helpful: 2

Views: 538

Replies: 4

Related Articles