Unable to Switch to 4g only mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Unable to Switch to 4g only mode

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Unable to Switch to 4g only mode
Unable to Switch to 4g only mode
2021-12-11 14:00:32 - last edited 2021-12-14 08:02:20
Model: Archer MR600  
Hardware Version: V2
Firmware Version: 1.4.0 0.9.1 v0001.0 Build 210727 Rel.33453n

 

Brought TP-Link Archer_MR600 Mr600

 

Inserted Vi Sim Worked Very Well got 150 Mbps Download Speed

 

Done Factory Reset when Router Got Hanged 

After that Not

Able to Unable 4G only Mode

Stucked on Wcdma 

Getting Slow Speed 

Called Customer service 3 times 

Tried 

1)Channel & Width changing

2)Firmware Upgrade

3) DNS changing

Nothing Worked 

Hence Writing

It all happened after factory reset 

Kindly give me a solution ASAP

Thanks.

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:Unable to Switch to 4g only mode-Solution
2021-12-11 14:09:20 - last edited 2021-12-14 08:02:20
Recommended Solution
  0  
  0  
#2
Options
1 Reply
Re:Unable to Switch to 4g only mode-Solution
2021-12-11 14:09:20 - last edited 2021-12-14 08:02:20
Recommended Solution
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 490

Replies: 1

Related Articles