Trouble with 2x TD-W8961N used as wireless bridge

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Trouble with 2x TD-W8961N used as wireless bridge

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Trouble with 2x TD-W8961N used as wireless bridge
Trouble with 2x TD-W8961N used as wireless bridge
2021-12-16 07:48:11
Model: TD-W8961N  
Hardware Version: V3
Firmware Version: 3.0.0 Build 170919 Rel.21648

Hi,

I bought 2x TD-W8961N at the same time, they have the same firmware and version.

 

I followed the instruction of (https://www.tp-link.com/ae/support/faq/327/) but I have the following problem:

I can access the principal router if I connect the ethernet cable to the secondary router.

I can access the secondary router if I connect the ethernet cable to the principal router

 

This does not happen if I connect to the wireless interfaces.

If I connect to the wireless of the principal router, I get the IP from DHCP, I see internet but not the secondary router.

If I connect to the wireless of thesecondary router, I do not get the IP and anything works.

 

What sould I change in my configuration?

 

 

 

 

  0      
  0      
#1
Options
5 Reply
Re:Trouble with 2x TD-W8961N used as wireless bridge
2021-12-16 21:30:08

@Fabio_P. 

 

Which FW region are these devices ? Here's how to determine that from the bottom sticker.

Make sure that you're with the latest FW release on both devices.

From your description I would say that the WDS bridge was not successfuly built.

Follow the configuration steps exactly as they were described to be sure that WDS is properly configured.

After finishing the configuration restart primary device, wait until it has started up and then restart the secondary defvice.

If this was helpful click on an arrow pointing upward. If this solves your issue, click the star to mark it as a "Recommended Solution".
  0  
  0  
#2
Options
Re:Trouble with 2x TD-W8961N used as wireless bridge
2021-12-18 00:34:53

@terziyski 

 

Hi Terziyski,

FW is EU, I downloaded the last firmware version (3.0.0 Build 180118 Rel.05999) on both devices, then I resetted them and I repeted the setup.

Same result

 

I did a bit of troubleshooting:

 - Master router is 192.168.1.1 DHCPD enabled

 - secondary router is 192.168.1.2 DHCPD disabled.

 

Secondary router is only powered up. The only way to contact it is using the wireless interface.

 

If I ping the 192.168.1.2 from the ethernet of the master: OK, it works, I receive answer and I see the wireless leds to blink

If I ping 192.168.1.2 from the wireless interface of the master, nothing happens

 

I think there is something more to setup on the master router.

  0  
  0  
#3
Options
Re:Trouble with 2x TD-W8961N used as wireless bridge
2021-12-18 17:52:15

@Fabio_P. 

 

There's nothing more to set up on the primary device if you've already followed the WDS configuration guide.

In general the device ethernet ports are bridged with its wireless network so you should be able to ping the secondary device from either of these.

You may contact technical support for this issue, maybe they'll have some idea.

If this was helpful click on an arrow pointing upward. If this solves your issue, click the star to mark it as a "Recommended Solution".
  0  
  0  
#4
Options
Re:Trouble with 2x TD-W8961N used as wireless bridge
2021-12-18 21:07:48

@terziyski 

 

Hi Terziyski,

I am sure there is a bug in the firmware, I did this tests:

 

reset both devices, after that, the router were configured in the following way:

 - completed the wizard putting same parameters for both;

 - router 1: 192.168.1.1 DHCPD ON, range: 192.168.50-90

 - router 2: 192.168.1.2 DHCPD ON, range 192.168.100-140

 

- wireless interfaces with same parameters except for WDS mac addresses:

using only wireless interfaces:

 - I connect to the router 1, and the command: ping 192.168.1.2 works

 - I connect to the  router 2, and the command: ping 192.168.1.1 doesn't work.

 

If I configure the the addresses like:

 - router 1: 192.168.1.10

 - router 2: 192.168.1.20

the ping to the new addresses do not work at all.

 

these routers cost 15€ each, so I'm going to send them back and buy something higher end. Do you have any model suggestion?

 

  0  
  0  
#5
Options
Re:Trouble with 2x TD-W8961N used as wireless bridge
2021-12-19 18:19:16

@Fabio_P.

 

If you have a DSL service you can choose a DSL modem router which suit your needs.

To build a wireless bridge there's no need to have two identical devices.

For example you can use TL-WR841N for that purpose which has a RE operation mode.

If this was helpful click on an arrow pointing upward. If this solves your issue, click the star to mark it as a "Recommended Solution".
  0  
  0  
#6
Options

Information

Helpful: 0

Views: 320

Replies: 5

Related Articles