Port Forwarding not working on TL-MR6500v

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Port Forwarding not working on TL-MR6500v
Port Forwarding not working on TL-MR6500v
2021-12-27 16:45:32 - last edited 2021-12-28 06:28:43
Model: TL-MR6500v  
Hardware Version: V1
Firmware Version: 1.0.0.0.9.1

I have enabled port forwarding on virtual server rules of my tp router, then i try to test if the port is open with various web online services, but the result is that the port is always closed.

 

There is also another problem, the external wan ip address that the router displays into the main page (internet connection) is always different from the real external ip address that i have. It looks something like this ... 10.165.106.1xx.

 

Can you please help me with thiss issue ? Thanks. 

0
0
#1
Options
1 Reply
Re:Port Forwarding not working on TL-MR6500v
2021-12-27 17:19:10 - last edited 2021-12-28 06:28:43

@alexet 

 

Hi,

 

The answer is easy, but unpleasant.

 

Your mobile/cellular provider has placed a CG-NAT (basically another NAT router) between your router and the actual Internet. (to save precious public IPv4 addresses)

 

Since you have no access to the provider's hardware and hence can't setup port forwarding on it, there is no way to directly connect to your TL-MR6500v from the Internet.

 

Who is your SIM card provider? Some mobile providers do still offer to assign public IPv4 addresses to users, but usually only upon request.

 

 

0
0
#2
Options

Information

Helpful: 0

Views: 234

Replies: 1

Related Articles